Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Phone is out of service

Hello,

I am working on a UCCX 8.5 for CME (8.6) setup and i have been stuck with the following problem:

I am testing the IPPA login, but it shows the following error evertytime i try to change the state to Ready:

ERROR

Cannot change agent state because the ohone is out of service.

As well the show presence subscription summary is showing nothing, it seems that both issues are some how related, i did the validation on the UCCX and it showed:

***

The Unified CME router is accessible.

The router is set in the Unified CME mode.

Presence is configured correctly on Unified CME.

The Session Server information is the same between Cisco Unified CCX and Unified CME.

The outbound trigger configuration is valid.

All the Unified CME Telephony triggers are in sync.

***

***

The UCCX Server status is In Service

***

#sh voice register session-server

Feature server 1, keepalive 120, register-uri UCCX85-01_1338429155000 type

Session reg_number 1, refID 5301103A

Route point voice_reg_pool 1 reg_number 2

Route point voice_reg_pool 1 reg_number 3

Route point voice_reg_pool 1 reg_number 4

Route point voice_reg_pool 1 reg_number 5

#sh presence subscription summary

Presence Active Subscription Records Summary: 0 subscription

  D indicate as device-based blf-speed-dial monitoring

Watcher                    Presentity               SubID  Expires SibID  Status

========================== ======================== ====== ======= ====== ======

# Show run (Ommited)

!

!

voice call send-alert

!

voice service voip

gcid

callmonitor

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

sip

  registrar server expires max 3600 min 120

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

voice register global

mode cme

source-address 10.10.15.254 port 5060

max-dn 200

max-pool 100

authenticate presence

authenticate register

!

voice register session-server  1

keepalive 120

register-id UCCX85-01_1338429155000

!

voice register dn  1

session-server 1

number 500

allow watch

refer target dial-peer

!

voice register dn  2

!

voice register dn  3

session-server 1

number 600

allow watch

refer target dial-peer

!

voice register dn  4

session-server 1

number 601

allow watch

refer target dial-peer

!

voice register dn  5

session-server 1

number 602

allow watch

refer target dial-peer

!

voice register pool  1

session-server 1

number 1 dn 1

number 2 dn 3

number 3 dn 4

number 4 dn 5

presence call-list

dtmf-relay sip-notify

codec g711ulaw

!

!

!

!

ixi transport http

response size 8

no shutdown

request outstanding 2

request timeout 30

!

ixi application cme

no shutdown

!

!

presence

presence call-list

watcher all

allow subscribe

!

sip-ua

registrar ipv4:10.10.15.254 expires 3600

presence enable

!

!

telephony-service

video

xml user uccxaxl password cisco10293 15

max-ephones 100

max-dn 200

ip source-address 10.10.15.254 port 2000

calling-number initiator

service phone daysDisplayNotActive 6

service phone displayIdleTimeout 00:10

service phone displayOnWhenIncomingCall 1

service phone videoCapability 1

service phone pcPort 0

service phone SpanToPCPort 1

url services http://10.10.5.200:6293/ipphone/jsp/sciphonexml/IPAgentInitial.jsp

url authentication http:10.10.5.200:6293/ipphone/jsp/sciphonexml/IPAgentAuthenticate.jsp 

!

!

ephone-dn  1  octo-line

session-server 1

number 100

label Agent1

description Agent1

name Agent1

allow watch

!

!

ephone-dn  2  octo-line

session-server 1

number 101

label Local1

description Local1

name Local1

allow watch

!

!

ephone-dn  3  octo-line

session-server 1

number 102

label Agent2

description Agent2

name Agent2

allow watch

hold-alert 30 originator

!

!

ephone  1

mac-address D4A0.2A89.098D

username "zak" password cisco

type 7945

keep-conference endcall

button  1:1 2:2

pin 12345

!

!

!

ephone  2

mac-address D4A0.2A89.12F1

username "mike" password cisco

type 7911

keep-conference endcall

button  1:3

pin 12345

!


Everyone's tags (5)
3 REPLIES

Phone is out of service

Hi Abddandashi,

Please refer the below thread.

https://supportforums.cisco.com/thread/2139454

I would recommend you to restart the CME and UCCX Engine once and see if it helps.

Hope it helps.

Anand

Pls rate helpful posts !!

New Member

Phone is out of service

Anand,

Thank you for your feedback, we have noticed that there is no sip registration between the cme and the uccx

#sh sip-ua register status

Line                             peer       expires(sec) registered P-Associ-URI

================================ ========== ============ ========== ============

100                              20001      153          no

101                              20002      153          no

102                              20003      153          no

500                              40004      128          no

600                              40002      128          no

601                              40001      128          no

602                              40003      128          no

Please note that i went through that link earlier and i have added the create profile under voice register as well restarted both UCCX and CME without any progress, but like i said it seems that it is related to SIP as there is no registration, please found the debug below:

***********

Jun  2 03:17:44.855: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060 SIP/2.0

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7A1764

From: <101>;tag=29A788-EA8

To: <101>

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F03FB83-AB9211E1-8003D80B-512CBF30

User-Agent: Cisco-SIPGateway/IOS-12.x

Max-Forwards: 70

Timestamp: 1338607064

CSeq: 17 REGISTER

Contact: <101>

Expires:  3600

Supported: path

Content-Length: 0

Jun  2 03:17:44.855: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7A1764

From: <101>;tag=29A788-EA8

To: <101>

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F03FB83-AB9211E1-8003D80B-512CBF30

Server: Cisco-SIPGateway/IOS-12.x

Timestamp: 1338607064

CSeq: 17 REGISTER

Content-Length: 0

Jun  2 03:17:44.855: //552/5B0990218151/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7A1764

From: <101>;tag=29A788-EA8

To: <101>;tag=29A788-2291

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F03FB83-AB9211E1-8003D80B-512CBF30

Server: Cisco-SIPGateway/IOS-12.x

Timestamp: 1338607064

CSeq: 17 REGISTER

Content-Length: 0

Jun  2 03:17:44.859: //551/000000000000/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7A1764

From: <101>;tag=29A788-EA8

To: <101>

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F03FB83-AB9211E1-8003D80B-512CBF30

Server: Cisco-SIPGateway/IOS-12.x

Timestamp: 1338607064

CSeq: 17 REGISTER

Content-Length: 0

Jun  2 03:17:44.859: //551/000000000000/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7A1764

From: <101>;tag=29A788-EA8

To: <101>;tag=29A788-2291

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F03FB83-AB9211E1-8003D80B-512CBF30

Server: Cisco-SIPGateway/IOS-12.x

Timestamp: 1338607064

CSeq: 17 REGISTER

Content-Length: 0

Jun  2 03:17:44.859: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:10.10.15.254:5060 SIP/2.0

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7B1C82

From: <102>;tag=29A78C-A20

To: <102>

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F18BBCC-AB9211E1-8004D80B-512CBF30

User-Agent: Cisco-SIPGateway/IOS-12.x

Max-Forwards: 70

Timestamp: 1338607064

CSeq: 17 REGISTER

Contact: <102>

Expires:  3600

Supported: path

Content-Length: 0

Jun  2 03:17:44.859: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060 SIP/2.0

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7B1C82

From: <102>;tag=29A78C-A20

To: <102>

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F18BBCC-AB9211E1-8004D80B-512CBF30

User-Agent: Cisco-SIPGateway/IOS-12.x

Max-Forwards: 70

Timestamp: 1338607064

CSeq: 17 REGISTER

Contact: <102>

Expires:  3600

Supported: path

Content-Length: 0

Jun  2 03:17:44.859: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7B1C82

From: <102>;tag=29A78C-A20

To: <102>

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F18BBCC-AB9211E1-8004D80B-512CBF30

Server: Cisco-SIPGateway/IOS-12.x

Timestamp: 1338607064

CSeq: 17 REGISTER

Content-Length: 0

Jun  2 03:17:44.863: //555/5B0A2C498152/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7B1C82

From: <102>;tag=29A78C-A20

To: <102>;tag=29A78C-1FB3

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F18BBCC-AB9211E1-8004D80B-512CBF30

Server: Cisco-SIPGateway/IOS-12.x

Timestamp: 1338607064

CSeq: 17 REGISTER

Content-Length: 0

Jun  2 03:17:44.863: //554/000000000000/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7B1C82

From: <102>;tag=29A78C-A20

To: <102>

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F18BBCC-AB9211E1-8004D80B-512CBF30

Server: Cisco-SIPGateway/IOS-12.x

Timestamp: 1338607064

CSeq: 17 REGISTER

Content-Length: 0

Jun  2 03:17:44.863: //554/000000000000/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 10.10.15.254:5060;branch=z9hG4bK7B1C82

From: <102>;tag=29A78C-A20

To: <102>;tag=29A78C-1FB3

Date: Sat, 02 Jun 2012 03:17:44 GMT

Call-ID: F18BBCC-AB9211E1-8004D80B-512CBF30

Server: Cisco-SIPGateway/IOS-12.x

Timestamp: 1338607064

CSeq: 17 REGISTER

Content-Length: 0

Jun  2 03:17:50.535: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060;transport=tcp SIP/2.0

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~489

Max-Forwards: 70

To: <602>

From: <602>;tag=dsd405ae21

Call-ID: 133860451990218@10.10.5.200

CSeq: 35 REGISTER

Content-Length: 0

Contact: <602>;expires=360000

Allow: INVITE, BYE, CANCEL, ACK, NOTIFY

User-Agent: Cisco-UCCX/8.0

X-cisco-referenceID: 327D2D50

Authorization: Digest username="uccxaxl",realm="",nonce="B96906B80003F1FA",qop=auth,nc=00000002,cnonce="89ACpdnvodc                                                                                  YjNJFjHY30g==",response="12d0ecb435e6acf9a5a008111841e139",uri="sip:10.10.15.254:5060;transport=tcp",algorithm=MD5

Jun  2 03:17:50.535: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060;transport=tcp SIP/2.0

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~490

Max-Forwards: 70

To: <600>

From: <600>;tag=dse90fae20

Call-ID: 133860451990117@10.10.5.200

CSeq: 35 REGISTER

Content-Length: 0

Contact: <600>;expires=360000

Allow: INVITE, BYE, CANCEL, ACK, NOTIFY

User-Agent: Cisco-UCCX/8.0

X-cisco-referenceID: 327D2D50

Authorization: Digest username="uccxaxl",realm="",nonce="124E91120003F1F9",qop=auth,nc=00000002,cnonce="89ACpdnvodc                                                                                  YjNJFjHY30g==",response="5071a8a5100895f85225462eb87bdd5e",uri="sip:10.10.15.254:5060;transport=tcp",algorithm=MD5

Jun  2 03:17:50.535: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060;transport=tcp SIP/2.0

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~491

Max-Forwards: 70

To: <500>

From: <500>;tag=ds717aae23

Call-ID: 133860451990419@10.10.5.200

CSeq: 35 REGISTER

Content-Length: 0

Contact: <500>;expires=360000

Allow: INVITE, BYE, CANCEL, ACK, NOTIFY

User-Agent: Cisco-UCCX/8.0

X-cisco-referenceID: 327D2D50

Authorization: Digest username="uccxaxl",realm="",nonce="A42056940003F1FA",qop=auth,nc=00000002,cnonce="89ACpdnvodc                                                                                  YjNJFjHY30g==",response="4537b42657d4c501426e856b06041ca4",uri="sip:10.10.15.254:5060;transport=tcp",algorithm=MD5

Jun  2 03:17:50.539: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~489

From: <602>;tag=dsd405ae21

To: <602>

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990218@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 35 REGISTER

Content-Length: 0

Jun  2 03:17:50.539: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~490

From: <600>;tag=dse90fae20

To: <600>

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990117@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 35 REGISTER

Content-Length: 0

Jun  2 03:17:50.539: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~491

From: <500>;tag=ds717aae23

To: <500>

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990419@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 35 REGISTER

Content-Length: 0

Jun  2 03:17:50.539: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~489

From: <602>;tag=dsd405ae21

To: <602>;tag=29BDB8-699

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990218@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 35 REGISTER

WWW-Authenticate: Digest realm="",nonce="1BE66EB000042C92",algorithm=MD5,qop="auth"

Content-Length: 0

Jun  2 03:17:50.539: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060;transport=tcp SIP/2.0

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~492

Max-Forwards: 70

To: <601>

From: <601>;tag=ds7e0cae1e

Call-ID: 133860451989916@10.10.5.200

CSeq: 35 REGISTER

Content-Length: 0

Contact: <601>;expires=360000

Allow: INVITE, BYE, CANCEL, ACK, NOTIFY

User-Agent: Cisco-UCCX/8.0

X-cisco-referenceID: 327D2D50

Authorization: Digest username="uccxaxl",realm="",nonce="01D7F5980003F1FA",qop=auth,nc=00000002,cnonce="89ACpdnvodc                                                                                  YjNJFjHY30g==",response="b3203ebf9d25bb9f4fcaba15e2cc7a38",uri="sip:10.10.15.254:5060;transport=tcp",algorithm=MD5

Jun  2 03:17:50.539: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~492

From: <601>;tag=ds7e0cae1e

To: <601>

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451989916@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 35 REGISTER

Content-Length: 0

Jun  2 03:17:50.539: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~490

From: <600>;tag=dse90fae20

To: <600>;tag=29BDB8-1A8A

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990117@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 35 REGISTER

WWW-Authenticate: Digest realm="",nonce="BEDB61C700042C92",algorithm=MD5,qop="auth"

Content-Length: 0

Jun  2 03:17:50.543: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~491

From: <500>;tag=ds717aae23

To: <500>;tag=29BDB8-1691

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990419@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 35 REGISTER

WWW-Authenticate: Digest realm="",nonce="789F2C8000042C92",algorithm=MD5,qop="auth"

Content-Length: 0

Jun  2 03:17:50.543: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~492

From: <601>;tag=ds7e0cae1e

To: <601>;tag=29BDBC-1F77

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451989916@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 35 REGISTER

WWW-Authenticate: Digest realm="",nonce="C6E32F4900042C93",algorithm=MD5,qop="auth"

Content-Length: 0

Jun  2 03:17:50.555: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060;transport=tcp SIP/2.0

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~493

Max-Forwards: 70

To: <600>

From: <600>;tag=dse90fae20

Call-ID: 133860451990117@10.10.5.200

CSeq: 36 REGISTER

Content-Length: 0

Contact: <600>;expires=360000

Allow: INVITE, BYE, CANCEL, ACK, NOTIFY

User-Agent: Cisco-UCCX/8.0

X-cisco-referenceID: 327D2D50

Authorization: Digest username="uccxaxl",realm="",nonce="BEDB61C700042C92",qop=auth,nc=00000001,cnonce="9M4a20nQGXp                                                                                  HHug8MU29WQ==",response="2b0a39452e54a08f9da8e27fea03ae70",uri="sip:10.10.15.254:5060;transport=tcp",algorithm=MD5

Jun  2 03:17:50.555: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060;transport=tcp SIP/2.0

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~494

Max-Forwards: 70

To: <602>

From: <602>;tag=dsd405ae21

Call-ID: 133860451990218@10.10.5.200

CSeq: 36 REGISTER

Content-Length: 0

Contact: <602>;expires=360000

Allow: INVITE, BYE, CANCEL, ACK, NOTIFY

User-Agent: Cisco-UCCX/8.0

X-cisco-referenceID: 327D2D50

Authorization: Digest username="uccxaxl",realm="",nonce="1BE66EB000042C92",qop=auth,nc=00000001,cnonce="9M4a20nQGXp                                                                                  HHug8MU29WQ==",response="63c820768a957103dc75a4b122ebf19f",uri="sip:10.10.15.254:5060;transport=tcp",algorithm=MD5

Jun  2 03:17:50.559: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~493

From: <600>;tag=dse90fae20

To: <600>

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990117@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 36 REGISTER

Content-Length: 0

Jun  2 03:17:50.559: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~494

From: <602>;tag=dsd405ae21

To: <602>

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990218@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 36 REGISTER

Content-Length: 0

Jun  2 03:17:50.559: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 200 OK

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~493

From: <600>;tag=dse90fae20

To: <600>;tag=29BDCC-1F7E

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990117@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 36 REGISTER

X-cisco-referenceID: 327D2D50

Contact: <600>;expires=300

Expires:  300

Content-Length: 0

Jun  2 03:17:50.559: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060;transport=tcp SIP/2.0

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~495

Max-Forwards: 70

To: <500>

From: <500>;tag=ds717aae23

Call-ID: 133860451990419@10.10.5.200

CSeq: 36 REGISTER

Content-Length: 0

Contact: <500>;expires=360000

Allow: INVITE, BYE, CANCEL, ACK, NOTIFY

User-Agent: Cisco-UCCX/8.0

X-cisco-referenceID: 327D2D50

Authorization: Digest username="uccxaxl",realm="",nonce="789F2C8000042C92",qop=auth,nc=00000001,cnonce="9M4a20nQGXp                                                                                  HHug8MU29WQ==",response="e4754f6792371ccdf47bd725d1f7369a",uri="sip:10.10.15.254:5060;transport=tcp",algorithm=MD5

Jun  2 03:17:50.563: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~495

From: <500>;tag=ds717aae23

To: <500>

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990419@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 36 REGISTER

Content-Length: 0

Jun  2 03:17:50.563: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 200 OK

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~494

From: <602>;tag=dsd405ae21

To: <602>;tag=29BDD0-B2E

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990218@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 36 REGISTER

X-cisco-referenceID: 327D2D50

Contact: <602>;expires=300

Expires:  300

Content-Length: 0

Jun  2 03:17:50.563: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 200 OK

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~495

From: <500>;tag=ds717aae23

To: <500>;tag=29BDD0-1EEB

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451990419@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 36 REGISTER

X-cisco-referenceID: 327D2D50

Contact: <500>;expires=300

Expires:  300

Content-Length: 0

Jun  2 03:17:50.563: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.10.15.254:5060;transport=tcp SIP/2.0

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~496

Max-Forwards: 70

To: <601>

From: <601>;tag=ds7e0cae1e

Call-ID: 133860451989916@10.10.5.200

CSeq: 36 REGISTER

Content-Length: 0

Contact: <601>;expires=360000

Allow: INVITE, BYE, CANCEL, ACK, NOTIFY

User-Agent: Cisco-UCCX/8.0

X-cisco-referenceID: 327D2D50

Authorization: Digest username="uccxaxl",realm="",nonce="C6E32F4900042C93",qop=auth,nc=00000001,cnonce="9M4a20nQGXp                                                                                  HHug8MU29WQ==",response="ae1bbbd4c6ff8d8a513dadb811ac59d8",uri="sip:10.10.15.254:5060;transport=tcp",algorithm=MD5

Jun  2 03:17:50.563: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~496

From: <601>;tag=ds7e0cae1e

To: <601>

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451989916@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 36 REGISTER

Content-Length: 0

Jun  2 03:17:50.567: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 200 OK

Via: SIP/2.0/TCP 10.10.5.200:5062;branch=z9hG4bKp5vH1MOWcZPd7KkG43.DfQ~~496

From: <601>;tag=ds7e0cae1e

To: <601>;tag=29BDD4-1CEF

Date: Sat, 02 Jun 2012 03:17:50 GMT

Call-ID: 133860451989916@10.10.5.200

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 36 REGISTER

X-cisco-referenceID: 327D2D50

Contact: <601>;expires=300

Expires:  300

Content-Length: 0

************

New Member

Phone is out of service

The following command below has been added to resolve the problem.

!

!

voice service voip

sip

  bind all source-interface GigabitEthernet0/1

!

!

And the voice source interface has been changed from a subinterface to a physical seperate interace "recommended by Cisco TAC".

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/0.2

description Managment Vlan GW

encapsulation dot1Q 2 native

ip address 10.10.2.254 255.255.255.0

!

interface GigabitEthernet0/0.10

description Server Vlan NON-GW "Proxy is the GW"

encapsulation dot1Q 10

ip address 192.168.0.254 255.255.255.0

!

interface GigabitEthernet0/0.15

description UCCX VLAN GW

encapsulation dot1Q 5

ip address 10.10.5.254 255.255.255.0

!

interface GigabitEthernet0/0.115

description Data Vlan GW

encapsulation dot1Q 115

ip address 10.10.115.254 255.255.255.0

!

interface GigabitEthernet0/1

description Voice Vlan GW

ip address 10.10.15.254 255.255.255.0

duplex auto

speed auto

!

1258
Views
0
Helpful
3
Replies