Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Plantronics Headset CS540 with Cisco 7942

Upgraded headsets in our Contact Center from Plantronics CS55 to CS540, original headset had ability of remote ring detection followed by the call being auto answered. 

The new CS540 headset has the remote ring detection, but now Agents needs to press the call answer or line button to answer the call.  (NOTE:  7942 programming is still set to "Auto Answer" with Headset and its not working).

Does anyone have this model of headsets working as described:  remote ring detection followed by ability to auto answer?                

Everyone's tags (3)
5 REPLIES
New Member

Plantronics Headset CS540 with Cisco 7942

Did you ever get an answer to your post?

New Member

Plantronics Headset CS540 with Cisco 7942

Susan - Check your 7942 firmware if it supports your CS540 features. You may need to upgrade your firmware.

New Member

Plantronics Headset CS540 with Cisco 7942

I think my problem is a little different then Susan's. We have the CS540 with EHS 41 cable - also on the Cisco 7942G. We can't remote answer - we have to push the headset button on the phone.

The Electonic Hookswitch setting is enabled.

The phone's with lifters instead work ok - but why use lifters when we can use the headset feature?

New Member

Plantronics Headset CS540 with Cisco 7942

I have about 80 phones doing this, no resolution yet... I am working to resolve it this week and will reply when I find a solution.

New Member

Plantronics Headset CS540 with Cisco 7942

OK the fix is very simple:

  • Unplug the power and the APC-40 or APC-41 cable from the headset base
  • Plug the power cable FIRST
  • Wait 10 seconds
  • Plug in the APC-40 or APC-41 cable

Everything will work properly now.

If there is a power failure, or the unit gets unplugged you may need to repeat the procedure.

6176
Views
5
Helpful
5
Replies