Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Possible to install UCCE on same MCS server as CallManager

Hi,

Was wanting to setup UCCE 4.5 Enhanced on a MCS 7835. Now, if I want to install CallManager 5.1 in this environment, can I put it on the the same MCS box??? Or do I have to buy another MCS?

Thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
Green

Re: Possible to install UCCE on same MCS server as CallManager

Juan, I think you misread his post.

"If I changed CallManager express back to 4.2 then would it be possible to run on same MCS server?"

I don't think he meant to say "CallManager express".

The solution, lpezi, is to read the compatibility matrix where all your questions are answered.

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/crscomtx.pdf

Regards,

Geoff

5 REPLIES
Gold

Re: Possible to install UCCE on same MCS server as CallManager

Hi,

To set up this enviroment you will need two boxes: one for CallManager and the second one for IPCC Express Enhanced.

CallManager 5.1 runs on Linux and IPCC Express 4.5 runs on Windows.

Hope this helps,

Juan Luis

New Member

Re: Possible to install UCCE on same MCS server as CallManager

Okay, thanks for the help.

If I changed CallManager express back to 4.2 then would it be possible to run on same MCS server? I know it is probably possible but would it be supported?

Gold

Re: Possible to install UCCE on same MCS server as CallManager

Hi,

If you change back to CallManager Express 4.2 you can not use IPCC Express 4.5.

The supported version of IPCC Express for CallManager 4.2 is IPCCX version 5. In this case you will have CallManager Express 4.2 in a router and IPCC Express 5 in a Windows MCS.

Hope this helps,

Juan Luis

(Please, rate helpful posts ;-))

Green

Re: Possible to install UCCE on same MCS server as CallManager

Juan, I think you misread his post.

"If I changed CallManager express back to 4.2 then would it be possible to run on same MCS server?"

I don't think he meant to say "CallManager express".

The solution, lpezi, is to read the compatibility matrix where all your questions are answered.

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/crscomtx.pdf

Regards,

Geoff

New Member

Re: Possible to install UCCE on same MCS server as CallManager

Thanks Geoff,

Yeah, I didn't mean "express" above.

148
Views
8
Helpful
5
Replies