Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem for prompt playback after uploading - IPCCX 5.0 HA

Hi,

We have a IPCCX5.0 HA. I am using the prompt upload function of CRS script to upload the prompt recorded by user.

1.When IVR1 is master IVR2 slave user can upload and play back the prompt for prompt repository.

2.We reboot the server IVR1 so that

when IVR2 is master IVR1 slave user can still upload and play back the prompt for prompt repository.

3.Instead of 2, after 1.

We shutdown IVR1 server IVR2 is master. But now we upload the prompt we can see it in IVR2 server prompt repository,  but can't find in c:\programfiles\wavvaid\prompt\en_us directory and can't play back either using "prompt function" from another script.

>> But when we now reboot IVR2 server with IVR1 still down, we can see the prompt in c:\programfiles\wavvaid\prompt\en_us as well as play the prompt.

Question: Is it a must we have two servers one as master other as slave(available) at all times for the prompt to play back.

Do we expect IPCCX to give these issues, if the master is shutdown(powered off) and slave take over as master role?

Can somebody suggest what is wrong. The customer expects all functionality to when when either server is up.

Thanks

2 REPLIES
Super Bronze

Re: Problem for prompt playback after uploading - IPCCX 5.0 HA

Hi

You should always be able to play back and retrieve things from the respository when a server is down.

Take a look in System/Control Center, then click on 'Component Activation' to the right. Ensure that all the services are activated on both HA nodes..

If they are all activated, then take a look under System/Datastore Control Center, and click on each of the repositories to see whether you have any replication problems listed.

It sounds to me like the repository data store may not be activated or properly working on one node..

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Problem for prompt playback after uploading - IPCCX 5.0 HA

Hi,

When IVR1 is shutdown, we can play the static prompts from the IVR2 repositoty like " welcome messages e.t.c." . which means the repository is o.k.

It is only that the uploaded prompt can't be played , and as I mentined it is also not there in c:\programfiles\wvvaid\prompts. But his issue gets resolved after rebooting the server.

Thanks

168
Views
0
Helpful
2
Replies
CreatePlease login to create content