Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem with Agent based campaign

Dear All

I am facing an issue with agent based campaigns on a multi dialer enviornment. We have three dialers running and IVR based campaigns work just fine on them.

Agent based campaign only works when dialer 1 is active.

When any of the other 2 dialers are active agent based campaign does not work. IVR campaign work fine on each dialer.

I have traced the logs for the malfuctioning dialer and found.

     The dialer try to allocate a port and is unable to do so......and does the same over and over again.

Can anyone please help.

Regards

hassan

3 REPLIES
New Member

Re: Problem with Agent based campaign

Hi Hasan,

I am trying to configure IVR based campaign but its not working for me. I have configured according to cisco outbound configuration guide but no luck.


My IPCCE 7.5, CVP 7, CUCM 7 and connection between CUCM to CVP is SIP, CUCM to VGW is SIP. So please help me out to configure the IVR camp for each product. Email: shohag_kuet@yahoo.com

Thanks,

Rashed

New Member

Re: Problem with Agent based campaign

Ill do the best i can to help you out.

tell me are you in a live or a lab eviornment? Are you able to agent based campaigns?

Regards

New Member

Re: Problem with Agent based campaign

Thanks for your reply. This is on my lab. yes i have configured only one agent based campaign. it was working fine but i have deleted coz i was thinking this might me the problem for IVR camp. but still no luck.


So guide me how can i run the IVR camp.

Thanks

Rashed

225
Views
0
Helpful
3
Replies
CreatePlease to create content