Cisco Support Community
Community Member

Problem with CVP Record Element

Hi, all.

We are using UCCE 7.5 (with SR 9) and CVP 7.02. We are utilizing the Record element to do some voice recording for a post-call survey. We have tried to set the Dial peer for the VRU label to use g711ulaw as the default codec. The voice recording works fine if we call the CTI Route Point internally. However, when we simulated a call to a hotline, and the call was being answer by 1 of the agents, then this agent tried to transfer the caller to the CTI Route Point internally, the voice recording only last for less than 15 seconds, then subsequently the error message "I am sorry, we are encountering system problem..." was played back.

We have also set the ivr record session memory and system memory accordingly, 1024KB and 100MB. That's why we are able to leave a 2 minutes long message if we call the CTI Route Point internally.

Anyone has any idea what went wrong here? Or do we need to set the g711ulaw as the default codec for each and individual dial peer in the voice gateway in order for it to work properly? Appreciate any help and advice.

Thanks & Regards,


CreatePlease to create content