Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with IPCC Express 5.0 and extension mobility

Hi all,

I have IPCC Express 5.0.2_SR01_Build053 here, together with Callmanager 5.1.3.3000-5.

I have a problem logging in an to the Agent Desktop or the IP phone agent when using extension mobility.

When a EM profile is used, I get an error message that the device needs to be assigned to the RM JTAPI user. When I configure the phone directly with an Agent extension, it works fine.

The association of the device to the RM JTAPI user is made and double-checked. Do I need to do something else? I cannot assign the UDPs to this user because UDPs cannot be assigned to Application users.

Any ideas?

Thanks in advance

Jörg

1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

Re: Problem with IPCC Express 5.0 and extension mobility

Hi Jorg

The RM JTAPI user needs to be associated to the physical devices (SEPs), not the EM profiles.

Otherwise, the most common error I've seen is when the EM User's end user account doesn't have 'Enable use of CTI' checked on their account. This is different to previous 4.x CCM versions...

Whilst all phones have CTI enabled on the phone config page by default, users don't, so when an EM user logs in to a phone it disables CTI until they log out again.

So check the EM users's CTI check box, and try again.

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
2 REPLIES
Super Bronze

Re: Problem with IPCC Express 5.0 and extension mobility

Hi Jorg

The RM JTAPI user needs to be associated to the physical devices (SEPs), not the EM profiles.

Otherwise, the most common error I've seen is when the EM User's end user account doesn't have 'Enable use of CTI' checked on their account. This is different to previous 4.x CCM versions...

Whilst all phones have CTI enabled on the phone config page by default, users don't, so when an EM user logs in to a phone it disables CTI until they log out again.

So check the EM users's CTI check box, and try again.

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Problem with IPCC Express 5.0 and extension mobility

Aaron,

this exactly was the problem. The Enable-CTI flag was not ticked for the user.

Thanks for your help!

Jörg

139
Views
0
Helpful
2
Replies