Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with Place call in a script with HTTP trigger

Hi!

I'm trying to develop a sample script, associated to an application that has an HTTP trigger. I'm working with UCCX Premium 8.5.1

The trigger is working OK, but the place call output is allways "unsuccessful". The number to call and the redirect number are extensions of the same IPT platform.

Below you will find print-screen of the script. Besides, I'm attaching the .aef file.

Place Call failure.PNG

Any help would be appreciated. Thanks in advance.

Roy.

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Problem with Place call in a script with HTTP trigger

The Call Control Group setting, which you currently have set to "agentsLoggedIn", should be the Group ID of one of your Call Control Groups.  You can get the number on the web page for AppAdmin under Subsystems > Unified CM Telephony > Call Control Groups.

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.
3 REPLIES

Problem with Place call in a script with HTTP trigger

The Call Control Group setting, which you currently have set to "agentsLoggedIn", should be the Group ID of one of your Call Control Groups.  You can get the number on the web page for AppAdmin under Subsystems > Unified CM Telephony > Call Control Groups.

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.
New Member

Problem with Place call in a script with HTTP trigger

Thanks a lot for your answer! It is working OK now.

Best regards,

Roy.

Silver

Re: Problem with Place call in a script with HTTP trigger

The value in your "Call Control Group" must match the "Group ID" in your CM Telephony Call Control Group Configuration

This is from my lab system so the "AgentsLoggedIn" variable would need to contain 1 or 3. You are telling the script which CTI port group to make the call with. You have a 0 in your AgentsLoggedIn so do you have a Group ID of 0?

Your CTI group must be able to make the call so must have the correct partition/Calling Search Space

Graham

787
Views
0
Helpful
3
Replies
CreatePlease login to create content