Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"Page can not be found" error when try to access Webview

Hi all !! Hope everyone is well !!!

I've got a duplexed UCCE 7.5.8 environment with duplex Roggers, duplex PGs, duplex HDS/AW and duplex IPIVRs. Everything is working as planned when side A is offline except for Webview on HDS2, for some reason when I try to access Webview on HDS2 I am getting a "page can not be found" error. I've checked all related services and all is good.

Anyone has any ideas what might be the cause of this issue ? I appreciate any inputs/suggestions !!!!

Thanks so much in advance !!!

D.

1 ACCEPTED SOLUTION

Accepted Solutions
Green

Re: "Page can not be found" error when try to access Webview

The WebView DB (wv) is not fault tolerant. And WebView is configured with just one.

You have it installed somewhere - probably your side A HDS. What I normally do is regularly back it up and restore it on HDS B.

Then if I ever lost side A, I could run ICMSetup on WebView and tell it where the WV DB lives. Or fiddle the registry.

Regards,

Geoff

3 REPLIES
Green

Re: "Page can not be found" error when try to access Webview

The WebView DB (wv) is not fault tolerant. And WebView is configured with just one.

You have it installed somewhere - probably your side A HDS. What I normally do is regularly back it up and restore it on HDS B.

Then if I ever lost side A, I could run ICMSetup on WebView and tell it where the WV DB lives. Or fiddle the registry.

Regards,

Geoff

New Member

Re: "Page can not be found" error when try to access Webview

Hi Geoff !! Thanks in advance for helping out !!!

I have Webview installed on both (HDS1 and HDS2). I have no issue accessing Webview on HDS1. You think if I take a copy of the WV database on HDS1 and restore it on HDS2, that should fix the issue ?

Thanks again Geoff !!!

D.

Re: "Page can not be found" error when try to access Webview

Has WV every worked on HDS2?  If not, you might want to go through reinstallation of the 3rd party tools.

david

228
Views
0
Helpful
3
Replies
CreatePlease login to create content