Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"+" dialling and CAD Reports

Hi all,

I have moved the company last month to "+" sign dialling.

For every destination now, there's a Translation-pattern which translates destination to it's E164 Format with a plus sign.

And there's a "\+!" route-point that points to RL that points to local gateways.

Everything is fine, except one thing. Cisco Agent Desktop Reporting system broke with this.

Historical reports are still FINE!!! it's only the reports that you get on CAD -> Reports -> Agent Call Log Display

Two things are wrong:

1) Called Party shows as <Unavailable>

2) When called, and destination did not answer. This calls don't even get in Reports.  So basically if no answer, no record shows that the agent has at least attempted to make a call.

These two things worked fine before. And I've done some tests, as soon as I make a call without "+" sign, it shows up correctly.

Version is: Cisco Unified Contact Centre Express 7.0 Cisco Agent Desktop 6.6(1) (Enhanced Version)

Build: 6.6.1.54

Please let us know how can we fix it. Returning to old dial-plan is not an option.

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Re: "+" dialling and CAD Reports

There is a defect for this but no available workaround short of removing the plus character for now.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtg90305

3 REPLIES
New Member

Re: "+" dialling and CAD Reports

No-one has come across this problem?

VIP Super Bronze

Re: "+" dialling and CAD Reports

There is a defect for this but no available workaround short of removing the plus character for now.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtg90305

New Member

Re: "+" dialling and CAD Reports

Hi,

I'm really sorry to see there is no fix for this yet.

Thank you very much for your answer anyway!

Cheers,

210
Views
0
Helpful
3
Replies
CreatePlease to create content