Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Restore error on UCCX 7.0.1

Hey Guys, basically holding up the white flag because I'm out of idea's.  Customer of mine is looking for me to build a Cold spare of their UCCX environment.  Their current server is beeping and with red lights.  With an upgrade coming up (going to HA environment) they just want to protect themselves and have a spare.

Here is my issue, building the server with the Correct OS, OS Service Release, OS Upgrade.  I've built this server in my lab with the correct UCCX version as their current, I've also built the CUCM Publisher no problem.  When I attempt to restore from the backup archive .tar file, I recieve this Restore Error (attached) and its driving me nuts, but call me crazy I'd say thats the exact same info right?  I've rebuilt this server multiple times and along with another server as well and getting the same error.

So its either me building it incorrect each time, but I was curious what you guys thought to check because I've tried everything I can think of.


Appreciate your help in advance.

2 REPLIES
New Member

Restore error on UCCX 7.0.1

Hi Eric,

You need the same Cisco OS version, same UCCX version, same CUCM version.

Also, same hostname, IP address, SQL version.

If all this is correct, please share the following logs from the restore attempt:

  • MCVD logs: C:\Program Files\wfavvid\MCVD\
  • BARS logs: C:\Program Files\Cisco\Desktop\log\

Thanks & Regards,
Anirudh
"Protocol, then product"

Thanks & Regards, Anirudh "Protocol, then product"
Cisco Employee

Restore error on UCCX 7.0.1

Hi Eric,

Check this first before going into logs:

Start Menu->Programs->Cisco Unified CCX Administrator->Cisco Unified CCX Serviceability Utility

Click on "DBInfo" tab and check the DB version on both the servers.

If there is a mismatch then thats the issue.

Let me know if you have a mismatch i will guide you through the process, if you need further help.


Regards,
Chuck

Please rate helpful posts and identify correct answers.

338
Views
0
Helpful
2
Replies