Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

running CRS editor on my local pc

Just installed CRS 5.x from my ipcc express server. I can launch it every time I put CRS admin, password and server name.

Problem is when try to Login anonymously it fails. previous versions I had no issues any reason?

Thanks,

Baseer.

  • Contact Center
6 REPLIES

Re: running CRS editor on my local pc

I found the problem. Thanks to the Tac.

This is a known issue.

Install SR2 on your CRS Server

2. Install the ES on your CRS Server

3. Re-download the CRS Script Editor on your Laptop.

4. Test Anonymous. It should work.

You are hitting this bug --> CSCsl00627 - Unable to Login Anonymously when No Connection To CRS Server

Please rate if this helps :) love free credits.

New Member

Re: running CRS editor on my local pc

Which ES do you have to install? I take it you had to get the ES from TAC?

Thanks,

J

Silver

Re: running CRS editor on my local pc

I have attempted to installed the CRS Editor from the CRS 5.0(2)SR1, and cannot get it to open in standalone mode: it gets to between 14-50% then just crashes out.

Is this a known issue with this version of the CRS Editor? Is there a CRS version 5 editor which will work in standalone mode?

Re: running CRS editor on my local pc

You need SR2.

Install SR2 on your CRS Server

2. Install the ES on your CRS Server

3. Re-download the CRS Script Editor on your Laptop.

4. Test Anonymous. It should work.

You are hitting this bug --> CSCsl00627 - Unable to Login Anonymously when No Connection To CRS Server

New Member

Re: running CRS editor on my local pc

He is running 5.0.2, not 5.0.1.

I have had this issue with every release of 5.x UCCX.

New Member

Re: running CRS editor on my local pc

SR1 for 5.0(2) does not fix the issue unfortunately. In fact I believe it breaks what was supposedly fixed in the initial release of 5.0(2) based on my experiences so far.

I've gotten the editor to start anonymously while not connected to the network one time only and every other time it eventually dies. If I'm connected to a network where the editor can reach the UCCX server I can log in with username and password or anonymously. It's only when not connected to the network does the editor fail.

They need to get this issue fixed because it isn't always a given that I will have access to the network.

671
Views
19
Helpful
6
Replies
This widget could not be displayed.