Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Script editor

Hi,

i am wondering if scripts done with version 3.5 will work for IPCC version 4 and vice verca.

please advice.

Good day

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Script editor

First open it in the 4.0 script editor and the editor will automatically ajust it. Then upload it to the CRS engine.

Chris

3 REPLIES
Hall of Fame Super Silver

Re: Script editor

You will be able to convert scripts from version 3.5 to 4.0, but not the other way around. If you create a script in version 4.0 IPCC 3.5 will not accept it.

HTH,

Chris

Community Member

Re: Script editor

thanks for the info and about converting from 3.5 to 4 it should be automatic or there is another way?

thanks for your help

Good day

Hall of Fame Super Silver

Re: Script editor

First open it in the 4.0 script editor and the editor will automatically ajust it. Then upload it to the CRS engine.

Chris

137
Views
5
Helpful
3
Replies
CreatePlease to create content