Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SocialMiner 10.5

Reviewing the Data Sheet for SocialMiner 10.5 and it has some nice features around the Chat side of things that we would find useful.  We currently Have UCCX 9.0.2 SU1 deployed.  The UCCX release notes state that SocialMiner 9.0 and 10.0 are supported with UCCX 9.0.2 SU1 but doesn't mention SocialMiner 10.5.  I also reveiwed the UCCX 10.0 sections of the compatability guide and SocialMiner 10.5 isn't mentioned their either.

Anyone know if SocialMiner 10.5 is supported with UCCX 9.0.2 SU1?

 

Thanks in advance

David

Everyone's tags (3)
3 REPLIES

Can anyone advise on this

Can anyone advise on this please?

New Member

Shabeer, never found any

Shabeer,

 

never found any documentation on the support for this, but we did upgrade our SM to 10.5(1) and it is working with UCCX 9.0.2 SU1.

Some features such as multisession chat require Integration to UCCX and the use of Finesse rather than CAD.  We are planning on upgrading to UCCX 10.5 and migrating over to finesse for this reason, but haven't undertaken this as yet.

 

Hope this helps.

 

D

New Member

Hi David,You  still have uccx

Hi David,

You  still have uccx 9.0.2SU1 working with SM 10.5.1 without problems?

I'm asking that because Internet explorer 11 it seems only works with SM10.5.1  its not working with SM 9.0

 

Regards,

MC

463
Views
0
Helpful
3
Replies
CreatePlease to create content