Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

The system id between CC and PG nodes mismatch error

Hi all

I have error message repeated every half an our in event viewer and PG2A pgagent window

“The system id between CC and PG nodes mismatch. Unable to handle data messages between PG and CC agents”.

Does anyone know where to start search?

Thanks

Duplexed ICM 6 SR 5

6 REPLIES

Re: The system id between CC and PG nodes mismatch error

In the Central controller, how many PG's did you enable? If you enabled 2 PG's, then your PG1A's system ID is 1 and PG2A's system ID is 2. Search the registry on the PG for the SystemID value and also verify on the CenterController (Router) if you have enabled the right numbder of PG's.

Please rate posts

New Member

Re: The system id between CC and PG nodes mismatch error

Thanks a lot for your answer

I have 2 PGs. PG1 System ID is 1 and PG2 System ID is 2 also in the router I have enabled PG 1 and 2. I check this information twice in registry and setup utility on both sides.

There should I check next?

Re: The system id between CC and PG nodes mismatch error

Not sure. Can you send me the full trace log of the pgagent process. Is that an error or just a warning? And is it causing any issues in terms of routing or cti?

Re: The system id between CC and PG nodes mismatch error

Assuming you are using 2 PG's and enabled them in the central controller. Run the setup on the PG, select PG2A and click Edit. In the Peripheral Gateway properties window, click Next. In the Peripheral Gateway component Properties window, Click ICM System ID. See if that is set to 2. If not, fix that. Thatz basically the systemID you are referencing.

Please rate posts

New Member

Re: The system id between CC and PG nodes mismatch error

Hi,

did you find a solution for this problem.

I have the same.

Everything seems configured correctly (and in fact working), but every half an hour i get a lot of this events:

The system id between PG and CC nodes mismatch. Unable to handle data messages between PG and CC agents.

What i have configured:

RouterA & RouterB:

Enabled Peripheral Gateways: 1-2

And on both PGs:

PG1 has ICM System ID 1

PG2 has ICM System ID 2

And still those errors appear every 30 minutes.

The error appears only on PG1A and PG1B and not on PG2*

New Member

Re: The system id between CC and PG nodes mismatch error

Anybody?

Its ICM 8.5.3

The only uncommon thing is that the instance number for the IPCC is 2

I have always used 1 for all instalations that i did. Is there a connection between this ICM instance number and ICM system ID's for PGs?

1146
Views
0
Helpful
6
Replies
CreatePlease to create content