Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Third PIM on VRU PG is not activating

i'm adding a third VRU PIM on my existing PG to connect to a new ISN Combo Box. but my third PG is always Idle not trying to acitvate

8 REPLIES
New Member

Re: Third PIM on VRU PG is not activating

I need a little clarity to your question. How many PG processes are running on the server? You can only have 2 PG processes on a single server. You can however have a PG with multiple PIMs. If you are working within those guidelines I would suggest verifying that the ISN servers are properly configured and you can ping the ISN servers from the PG.

Cisco Employee

Re: Third PIM on VRU PG is not activating

I'm pretty sure there is no 2-PG limit on a node. Seems to me I've put more than that on one node in the past.

When I have had this problem of PIM's not even trying to activate, it's usually been because of a mismatch between the Logical Controller ID (LCID) in Setup vs. in the PG Explorer, or the Peripheral ID (PID) in Setup vs. in the PG Explorer. You might check to make sure they each match what they are supposed to match. Also, I believe you'd see errors either in the router log or in the OPC log if this is the case.

Blue

Re: Third PIM on VRU PG is not activating

There actually is a "hard limitation" on two PG's per box and you have to edit the registry to get more to work. So, if this is lab environment then I would feel fine about making this change. In a production environment, I would highly recommend against this as it will allow you to have more than two PG's, but it still acts a bit flaky. Also, it is supported to have multiple PIM's so unless you are trying to add a PG of a new type, why not make your PG Generic and add multiple PIMs?

----------------------------------

I have edited the registry with path HKLM\SOFTWARE\Cisco Systems,Inc\ICM\icm01\PG3A\MDS\Process

where icm01 is the ICM instance

and the keys

MDSPort from 44040 to 44050

AND

StateXferPort from 44041 to 44051

(just changing MDSPort ONLY also causes the shutdown).

-------------------------------------------

Do this for each extra PG that you have. Again, I must stress that this is for lab only.

don't forget to rate posts.

andy - berbee

New Member

Re: Third PIM on VRU PG is not activating

Just to further clarify, more than 2 PGs per server is NOT SUPPORTED by Cisco in production.

New Member

Re: Third PIM on VRU PG is not activating

I sort it out and let me tell you the trick.

i was adding this new 3rd PIM on an existing PG on a live sytem so i stopped one sideA added the PIM then started the services on sideA PIM3 was there but didn't activate. then went to SideB installed the new PIM also didn't acitvate.

if you go again to PIM configration you wuld see configuration is gone.

so the only way to make it work it to stop both sides at the same time, add the new PIM then activate and it will work.

New Member

Re: Third PIM on VRU PG is not activating

I guess you need to bring down both PGs down and up again, so that they can take the new configurations.

'exit_opc' in 'opctest' would work as well.

New Member

Re: Third PIM on VRU PG is not activating

Did you configure the new PIM on the AW? It will not come active unless it has been setup in there.

New Member

Re: Third PIM on VRU PG is not activating

One more information is did u configure three pg,s in the icm router setup?.If not re-run the setup and check whether u have configured 3 pg,s.

Regards

Madhu

361
Views
0
Helpful
8
Replies