Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Troubles with redundancy in UCCE 7.5

We have some troubles in the redundancy system with ucce 7.5

When I did power off in the ICM Services Control the system make the redundancy correctly, side A, side B and side B side A

When I disconect the Private and Public Network cables the system make the redundancy correctly side A side B adn side B side A

But when I did shut down the server the system don´t make the redundancio the CTIOS agent stay in offline status

Do you know any solution?

Regards

Jc

4 REPLIES

Re: Troubles with redundancy in UCCE 7.5

Hi,

We have faced same issue and tried couple of workarounds but at the end we have re-installed OS from and problem resolved.

Regards,

Muhammad Amir Raza

Community Member

Re: Troubles with redundancy in UCCE 7.5

Hi Muhammad:

Did you thinks that is trouble with the SO? That I have to reinstall the server

Regards

Jc

Re: Troubles with redundancy in UCCE 7.5

Hi,

I assume, everything was running perfectly and now you are facing that issue.

If you are facing that issue from start then could be possible there is something wrong in install configuration.

Regards,

Muhammad Amir Raza

Green

Re: Troubles with redundancy in UCCE 7.5

But when I did shut down the server the system don´t make the redundancio the CTIOS agent stay in offline status

You have to be more precise in your description of what happened. Try to describe this in a set of steps - something like:

1. CTIOSA running, CTIOSB running, log in agent - all OK.

2. CTIOSA running, CTIOSB stopped, log in agent - all OK.

3. CTIOSA stopped, CTIOSB running, log in agent - all OK.

4. CTIOSA running, CTIOSB running, log in agent, agent desktop shows connected to CTIOSA. Stop CTIOSA. Agent goes off line. Won't connect to CTIOSB.

Regards,

Geoff

225
Views
0
Helpful
4
Replies
CreatePlease to create content