Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCCE 7.2(3) - ICM Call Variable not showing in CAD

Greetings,

I have configured an ICM Call Variable to show in CAD. The variable is filled in a routing script and for 3 DN's it is displaying the right information.

Last week I added another DN with a different value to be displayed through this variable, but the variable never shows the value I assigned; it remains empy.

I had exactly the same problems upon creation of this Call Variable (the first in our environment), but for reasons not clear to me, it started working.

Any thoughts as where to look next?

Tia

--bas

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: UCCE 7.2(3) - ICM Call Variable not showing in CAD

I had exactly the same problem which was resolved by restarting the CAD services.

In fact what I did was shutdown CAD on the A side and found that when running on the B side the data was displayed correctly. When I restarted the A side and made it active the data continued to be displayed.

6 REPLIES

Re: UCCE 7.2(3) - ICM Call Variable not showing in CAD

Do they have exact same characteristics like field length etc.

And did it take few days before it start working or few minutes?

Try to setup some check points and run your script and see if the variable is being pased all along

New Member

Re: UCCE 7.2(3) - ICM Call Variable not showing in CAD

I am using the predefined "ICM Call Variable 8".

When I use this query: "SELECT * FROM t_Termination_Call_Detail WHERE DateTime > '2009-05-19' AND Variable8 IS NOT NULL" the data is present and accurate.

I assume I'd better upgrade to CAD 7 SR2 since it looks like it's just a problem in presentation.

Thanks,

--bas

New Member

Re: UCCE 7.2(3) - ICM Call Variable not showing in CAD

I had exactly the same problem which was resolved by restarting the CAD services.

In fact what I did was shutdown CAD on the A side and found that when running on the B side the data was displayed correctly. When I restarted the A side and made it active the data continued to be displayed.

New Member

Re: UCCE 7.2(3) - ICM Call Variable not showing in CAD

Interesting...

Thanks, I'll have a go a that after hours tonight.

New Member

Re: UCCE 7.2(3) - ICM Call Variable not showing in CAD

Try to check if this ICM Call Variable is added to the layout assigned to agents.

Try also to synchronize LDAP services from Cisco Desktop Administrator.

New Member

Re: UCCE 7.2(3) - ICM Call Variable not showing in CAD

I'll have a look syncing the LDAP services when the next request comes along. The layout was already ok as I have been adding values in the past.

Would be nice if that's all there is to it.

409
Views
0
Helpful
6
Replies