Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UCCE 7.2.X with Siebel CRM 8.1?

Hi, May I know when will UCCE 7.2.X / 7.5.X certified to work with Siebel CRM 8.1.X?

Thanks.

rgds,

185
Views
0
Helpful
0
Replies
CreatePlease to create content