Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCE 9.x and ESXi 5.1

Does anyone know when Cisco will support UCCE 9.x running on ESXi 5.1? From my understanding, only vmware 5.0 is supported.                  

3 REPLIES

UCCE 9.x and ESXi 5.1

Yes, You are right, UCCE 9.0 only supports ESXI 5.0

Recently we have deployed UCCE 9.0 with ESXI 5.1 in our lab to cross-verify the compatibility, but all the VM started restarting every 10 Min.

Cisco suggest to have ESXI 5.0 for UCCE 9.X

SIVANESAN R

SIVANESAN R

UCCE 9.x and ESXi 5.1

I thought I heard that 5.1 support was coming, but I don't remember if this was soon or with UCCE 10.  Better be safe than sorry and stick to what is supported.

david

UCCE 9.x and ESXi 5.1

Please refer the link below to check the ESXi compatibility.

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements

Alagu

547
Views
0
Helpful
3
Replies