Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

UCCE Agent Auto Answer Question.

A few of the guys in my company and I agree on this behavior, but Cisco is claiming otherwise, need help validating this ideally if you still have a 7.x lab.

Agent phone with single line is not configured to auto answer in the UCM.  If you call the agent directly, the phone will ring.  Agent logs in to CTIOS and has auto answer configured on their agent desk setting.  Agent is in not ready state, you call the agent directly and the phone rings.  Agent goes into ready state, you call the agent directly and the phone auto answers.  This part doesn't make any sense, I always thought and remember that only ICM calls will auto answer and direct calls will use the behavior of the phone.  Anyone?

david

UCCE 9.0.3

4 REPLIES
Bronze

UCCE Agent Auto Answer Question.

I experience the same results in a 7.5 lab David. No auto-answer on phone, only on ADS, and the call is auto-answered when the agent is in Ready state.

UCCE Agent Auto Answer Question.

Thank you very much and I'm sorry to hear that too.   But just wanted to confirm.

Thank you,

David

New Member

Hello Guys,

Hello Guys,

I know that it's an old post, but only need to verified again, is this normal behavior. I'm agree with the behavior that David was expecting that only ICM calls will auto answer and directly calls use manual answer.

I would like to know, If in two years anyone find out something different.

Thank you.

While I've not tried this

While I've not tried this recently, I suspect the behavior continues to be the same. :(

david

702
Views
4
Helpful
4
Replies