Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

UCCE CAD server versions

Hi All

The UCCE software compatibility guide dated April 2010, allows for the CAD server version to be lower than 7.5(x) ( as low as version 6) when CUCM is 7.1(3), the compatibility guide for all 7.x releases on the wiki shows this not to be the case, in fact it states that for versions of call manager going back beyond version 6 it is only CAD server 7.5/7.6.

Can someone explain the difference?

BTW, we have a customer for whom we are deploying UCCE 7.5, who are using Windows 2000 desktops, strange but true, and CAD support for W2000 desktop ceases for version 7.5. but is supported on CAD server 7.2, which would be a nice fix to the issue

Thanks

Chris Higgins

Solutions Consultant

Cable&Wireless Worldwide

1 REPLY
Hall of Fame Super Silver

UCCE CAD server versions

The wiki page is the official compatibility guide:

http://docwiki.cisco.com/wiki/Unified_CCE_Software_Compatibility_Matrix_for_ALL_7.x_Releases

so, CUCM 7.X is only compatible with UCCE 7.5+, which means you need CAD 7.5/7.6.

HTH,

Chris

515
Views
0
Helpful
1
Replies
CreatePlease login to create content