Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCE PG install on Windows 2008 Server

I followed the Staging guide for ICM, but I am never able to get to the installer to completely run. 

Here are the errors I am running into:

1. This is happening even though I have WMI Installer Provider for SNMP installed.

WMI.jpg

Here is the screenshot from windows

SNMP.jpg

This error doesn't concern me that much, because normally the installer will let you continue anyway, but the next error is what is stopping me in my tracks.

2. Windows version mismatch:

windows version.jpg

After this I never get the option to choose a service pack like is metioned in the install documentation on page 14:

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ipcc_enterprise/ipccenterprise8_0_1/installation/guide/icm80iug.pdf

I understand that Windows 2008 is only supported on 8.5(2) and above, but I can't get the base install complete to get there.

Any ideas for me?

Mike

  • Contact Center
Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Green

UCCE PG install on Windows 2008 Server

So I'm going to say that the presence of the file bld26141.ver is definitive of 8.0.1a at this point in time.

Regards,

Geoff

14 REPLIES
Green

UCCE PG install on Windows 2008 Server

Is the server W2008R2 64-bit? The R2 would have installed and provisioned WMI and SNMP.

Is your 8.x installer UCCE 8.0.1a?

Regards,

Geoff

New Member

UCCE PG install on Windows 2008 Server

I am not sure if the installer is 8.0.1a or not.  I am guessing that could be the problem, but I am not sure how to check that.

Green

UCCE PG install on Windows 2008 Server

I'm not sure either, but I'll put the disc in and see if there is a txt file or something on the file system that indicates.

Regards,

Geoff

Green

Re: UCCE PG install on Windows 2008 Server

I have a file called bld26141.ver on the root directory of the DVD

26141    R801    BLD-BXB-026    _ccbu_build    06/23/11 23:30

Regards,

Geoff

Green

Re: UCCE PG install on Windows 2008 Server

Looking at the same thing (properties of setup.exe) the only difference we have is the date

Regards,

Geoff

New Member

Hi All,I planned to install 8

Hi All,

I planned to install 8.5 with bld26141 ( Date Modified: 24/6/2011) on Windows 2008 SP1.

But no luck .Installation wizard failed with os compatibility...

Thanks in Advance...

Hi,I think You will need

Hi,

I think You will need Microsoft Windows 2008 R2, did you try with that?

 

Chintan

New Member

UCCE PG install on Windows 2008 Server

Looking at the setup.exe it appears that it isn't 8.0.1a, but do you have a 8.0.1a that you can check?  I don't have the origional media any more.  We store the binaries on a server and then send the CD off to storage.

UCCE PG install on Windows 2008 Server

I just checked an 8.0.1a CD and the only difference is the date modified 8/11/2011 11:38 PM, so you might have a 8.01a.

david

1111
Views
0
Helpful
14
Replies
This widget could not be displayed.