Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UCCX 10.0 with HA - Jtapi authentication failure on second node

Hi, we are having the standard issues with CM Telephony service not starting on our second node, MIVR logs show authentication error for JTAPI, we have reset the JTAPI_2 CUCM App User password and tried resetting and synching on UCCX second node but haven't fixed the issues (have also rebooted both nodes). As the CUCM app users are managed via AXL integration could we just delete the JTAPI_2 app user in CUCM and let the UCCX AXL user recreate a new one? Thanks
Everyone's tags (1)
4 REPLIES
Cisco Employee

Hi,With respect to the JTAPI

Hi,

With respect to the JTAPI user, the JTAPI_2 can be deleted on the CUCM and then the UCCX will create a new one once the Update is done from the UCCX page.

However, I would recommend to change the User Prefix on the UCCX page to a new one (example: uccxjtapi) and allow UCCX to create uccxjtapi_1 and uccxjtapi_2 via AXL. Once this is done and the CM telephony is IN SERVICE, then the old users can be removed from the Call Manager.

Regards,

Arundeep

New Member

Thanks for the response

Thanks for the response Arundeep; unfortunately the issue looks to a pretty bad bug.  The AXL integration between UCCX 10.01 SU1 and CUCM 10.01 has major issues and we are working on it with TAC.  We have rebuilt the servers 3 times now and hit the same issues each time - AXL reporting  JTAPI user has already been created and doesn't add it to the CTI enabled group. We can create JTAPI resources but cannot start CM Telephony service.

 

 

 

Cisco Employee

Hi Brian,I see that the case

Hi Brian,

I see that the case is being worked by my colleague. We have involved the DE team on this one and awaiting the response.

Also I saw the last post attached with respect to the 9.0.2 SU1 ES04. That is an issue with the AXL version being 7.1 and not 8.5. That may not apply to our case as in 10.x UCCX, the AXL version is 8.5 itself. But the axlapi.jar may have issues and lets wait for the DE team response on this one.

Regards,

Arundeep

New Member

Thanks very much for your

Thanks very much for your help Arundeep.  We are in an "interesting" position; our customer's full CUCM infrastructure has been rolled out on CUCM 10.0.1, and it looks like we no longer have a UCCX option until we can get a solution from the DE team:  UCCX 9.01SU1 ES03 was the only CUCM 10.0.1 compatible release but has been deferred for UCCX 9.01SU1 ES04 which no longer supports CUCM 10.0.1.

Thanks again

Brian

220
Views
0
Helpful
4
Replies
CreatePlease to create content