Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

UCCX 10.x and CAD

What is the minimum version of CAD that is required to work with UCCX 10.x?

Everyone's tags (2)
5 REPLIES
Hall of Fame Super Silver

CCX is only compatible with

CCX is only compatible with CAD specific to that version, so you cannot run older release of CAD that was not released with CCX 10.X, and CAD changes with every major and in most cases minor release.

Chris

New Member

Chris ... any expert --

Chris ... any expert --

please share where we can download CAD 10.6.   We are upgrading UCCX to Rls 10.6.   

appreciate it... Jeanie 

Hall of Fame Super Silver

Once you upgrade the server

Once you upgrade the server you will be able to download it from the plugins section of the admin page of CCX. If you are set for automatic updates the client will download it themselves and update it.

New Member

thank you Chris.  I found

thank you Chris.  I found that CAD 10.6.1.2011 is needed with UCCX 10.6.

Hall of Fame Super Silver

Correct, you can see if from

Correct, you can see if from the compatibility matrix:

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_10.6(1)SU2

All versions:

http://docwiki.cisco.com/wiki/Compatibility_Matrix_for_Unified_CCX

174
Views
4
Helpful
5
Replies
CreatePlease to create content