Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX 10.X requires ESXi 5.1or later - what steps if on UCCX 8.5X with Esxi 4.1 and upgrading

 

If we want to upgrade UCCX 8.5.1 running on ESXi host version 4.1 to UCCX.

 

What are the steps as docwiki says UCCX 10 requires at lease ESXi 5.1

http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Contact_Center_Express

 

Do we shut down all VM's on host including UCCX 8.5.1 and upgrade to ESXi 5.X then power VM on and upgarde UCCX to 10

 

I cant find a formal process

 

please advise 

 

1 REPLY
VIP Super Bronze

You're correct. If you want

You're correct. If you want to run 8.5(1) in production while on ESXi 5.1, you would need to upgrade the VMware Tools on the VM. If you're going to upgrade to CCX 10.5 in the same maintenance window, that won't be necessary. Just be sure to do it at the end.

VMware Upgrade Methods KB: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2032757

 

DocWiki Upgrading VMware Tools: http://docwiki.cisco.com/wiki/VMware_Tools

Please remember to rate helpful responses and identify helpful or
287
Views
5
Helpful
1
Replies