Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCCX 4.5.2 and Microsoft Vista

Hi,

Does anyone know if the desktop agent for UCCX 4.5.2 is supported in Microsoft Vista. I tried installing in on a PC with MS Vista as its operating system and got an error message saying it was not supported. Has anyone come accross this issue?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: UCCX 4.5.2 and Microsoft Vista

Hi Derek,

for UCCX you need version 6, check the supported OS here:

http://www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps427/product_data_sheet0900aecd8043899b.xls

For UCCX the first Vista supported version is 6.5.1.

Regards,

Riccardo

4 REPLIES
Cisco Employee

Re: UCCX 4.5.2 and Microsoft Vista

Hi,

Vista support has been added in version 6.0.1 of the agent desktop only.

Regards,

Riccardo

New Member

Re: UCCX 4.5.2 and Microsoft Vista

do I need UCCX version 6?

Is it not supported on UCCX 4.5.2

Thanks,

Derek

Cisco Employee

Re: UCCX 4.5.2 and Microsoft Vista

Hi Derek,

for UCCX you need version 6, check the supported OS here:

http://www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps427/product_data_sheet0900aecd8043899b.xls

For UCCX the first Vista supported version is 6.5.1.

Regards,

Riccardo

New Member

Re: UCCX 4.5.2 and Microsoft Vista

thanks Ricardo.. This has helped a lot

133
Views
0
Helpful
4
Replies