Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UCCX 5.0.2 CM 6.1.4 integrated with MS CRM 4.0

I installed the Cisco UCCX 5.0.2, CM version is 6.1.4. Now integrated with MS CRM 4.0. Me ready to install Cisco MS CRM CallConnector 4.0. But the MS CRM 4.0 is installed on windows server 2008 . Does support? who done similar cases?

thanks very much !

397
Views
0
Helpful
0
Replies
CreatePlease to create content