Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UCCX 5.0(2) - LDAP failing after install

We are trying to install uccx 5.0(2) (with cucm 5.1). After the install and the initial setup we noticed that Enterprise Data Server subsystem is down (this was in the uccx Control Center). We then checked Event viewer and noticed error messages from LDAP Monitor service and a bunch of info messages of other uccx services saying it cannot contact LDAP (a couple of events in attachd text file)...we tried repair from cd, even applied SR, no luck.

The Desktop Admin cannot start saying it cannot contact Directory services.

Anyone had these issues or have any idea what to do?

Thanks,

Vedran

3 REPLIES
Community Member

Re: UCCX 5.0(2) - LDAP failing after install

Have you tried restarting the Cisco AXL Web Service on the UCM servers?

Also, try checking the status of the slapd.exe service on the UCCX server.

Randy

Community Member

Re: UCCX 5.0(2) - LDAP failing after install

Restarted AXL Web service on UCM, no luck.

We don't have slapd.exe running...we have found it in the cisco\desktop\bin directory, but don't know the syntax to start it?

Thanks

Community Member

Re: UCCX 5.0(2) - LDAP failing after install

Started slapd.exe from DOS using

slapd.exe -f slapd.conf

everything came to life afterwards.

Stil don't know what is causing this one not to come up for itself...

419
Views
0
Helpful
3
Replies
CreatePlease to create content