Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX 6.0 and CME integration

CME 4.2 states that it is capable of integration with UCCX 5.0 and above.

UCCX 5.0 docs have a section that talk about CME integration including provisioning via AXL.

However, UCCX 6.0 docs do not seem to have ANY mention of CME !!

Is CME integration using SIP watchers still supported in UCCX 6.0 ?

Thanks

4 REPLIES
Silver

Re: UCCX 6.0 and CME integration

You can integrate UCCX 6.0 and CME.The crash would only occur in very rare condition. This could happen when an sccp endpoint attempts a consult transfer.

New Member

Re: UCCX 6.0 and CME integration

Thanks.

Do you have a link to any doc that talks of this integration in 6.0 ?

All the docs I have searched on 6.0 dont seem to have any mention of CME integration.

VIP Super Bronze

Re: UCCX 6.0 and CME integration

You need to use UCCX 5.0 if you want to integrate with CME. UCCX 6 is for CallManager 4.3 only. Instructions are covered in the 5.0 installation guide for UCCX.

Please remember to rate helpful responses and identify helpful or
New Member

Re: UCCX 6.0 and CME integration

Thanks.

I finally found the doc I was after :-

It clearly states that 6.0 only supports 4.3.

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

447
Views
9
Helpful
4
Replies