Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

VIP Super Bronze

UCCX 7.0 CAD login issues: the ID you entered was not found

Guys,

I have a new install of uccx 7 and each time I try to logon a CAD agent I get " ID you entered wa snot found".

The user id can logon to ccmuser and appuser pages okay. I have even add standard cti enabled role to the rmjtapi user.

Does anyone know what I can do before i go the path of re-installing.

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
9 REPLIES
New Member

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

Is this user an agent or exist in UCCX? Kindly check in Tools->User Management

-JT-

VIP Super Bronze

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

Agent...and yes present under tools>user management. Also seen under subsystem>rmcm>resources

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

If not mistaken the device needs to be associated with the user/agent and be part of the controlled devices for the jtapiuser

-JT-

VIP Super Bronze

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

thats already done. jtapiuser is only associated with RP and CTI_ports whihc is done automatically when you create call controll groups and tapi triggers. RMjtapi user is associated with devices. All these has been done.

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
VIP Super Bronze

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

This is documented in the CAD Troubleshooting Guide.

Problem The agent is unable to log in to Agent Desktop.

Symptom: An agent receives an error message when trying to log in to

Agent Desktop. Possible error messages include the following:

-Failed to log into CTI Manager Server! Please talk to your

administrator.

-The ID you entered was not found.

-Unable to log agent in.

-A critical error has been received. Either your phone or Unified CM

is offline. If you are not already logged out, you may need to logout

and try to log in again.

Cause. Depending upon the error message, the cause could be one of

the following:

-If the error message involves the CTI Manager Server, the problem

might be that the Enable CTI Application Use is not configured for

the agent user ID, the CTIManager service is not running on the

Unified CM server, or you are using an invalid password.

-If the ID you entered was not found, the ID could be invalid.

-If the agent cannot log in, the agent's phone might not be

associated with the RmCm provider in Unified CM.

-If you receive the critical error message, the Unified CM server

might be offline or the agent's IP phone has reset.

Solution Correct the problem related to the error message:

-If the message relates to the CTI Manager server, make sure that

the CTIManager service is running on the Unified CM server.Agent Desktop Problems

-If the ID was not found, make sure that you are typing the user ID

correctly. User IDs are case sensitive. Verify that you are using the

correct password configured for the agent in Unified CM.

-If the agent's phone is not associated with the RmCm provider,

access the Unified CM Administration application. Choose User

Management > Application User, then select the RmCm provider. In

the Device Information section on the Application User

Configuration page, associate the agent's IP phone with the RmCm

provider.

-If you receive the critical error message, make sure that the

Unified CM server is online, and verify that the agent's phone is in

service.

-Unified CM is up and running, provided the Unified CCX setup is

pointing to a cluster of Unified CM servers.

Cisco CAD Troubleshooting Guide for CAD 6.6 for Unified CM

http://cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_7_0/troubleshooting/guide/cad66tg-cm.pdf

VIP Super Bronze

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

J,

Thanks for your post but unfortunately none of those outlined in the doc resolved my issue. I just finished re-installing now and thats what gave me some joy. Its painful sometimes when evrything int he book does not work.

Thanks for your time.

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

I am having the exact same issue and nothing in the book is working for me either. When you say you reinstalled are you referring to the agent or fully deleting the user and starting over?

Thanks for the info.

VIP Super Bronze

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

hmmmm, I just go thome from the office. I did a full re-installation of UCCX server. Installed OS and UCCXZ application. Its a pain, but it was the only option I had left.

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: UCCX 7.0 CAD login issues: the ID you entered was not found

Hi,

Please try below things

1. Unassociate and reassociate the phone from the RM JTAPI user

2. Change the order of the RM provider in AppAdmin so that the CM server where the phones are registered is first in the list

2733
Views
0
Helpful
9
Replies
CreatePlease to create content