Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX (7.0) Servers gets stuck

We have UCCX 7.0 in HA mode, one of the server (Primary or Secondary) gets stuck and we have to hard reboot the system and then it comes back to naormal. During this phase CRS administration page on that particular server does not open and even we can't access that particular server through remote desktop. What could be possible reason for this issue.

3 REPLIES

UCCX (7.0) Servers gets stuck

Hi Rehan,

Please check the Windows task manager button to see if any of the UCCX related processes are consuming more CUP\Memory...etc.

Also please login to UCCX admin from the other node and check if the UCCX Engine and other processes are running on the stuck box.

You could also see the MCVD\MIVR logs for the detailed description in the logs to find out the exact issue.

Hope this helps.

Anand

Please rate helpful posts !!

New Member

UCCX (7.0) Servers gets stuck

Hi Anand,

As already mentioned that during this state the machine is no more accessilbe through remote desktop and if by any chance we get into it through remote desktop then the response of this machine is so slow that we can't open anything even task manager.

During this state I have checked on 2nd node through UCCX admin; all the services on the problematic machine were up. Last time when we had this issue on Primary node; i uploaded a prompt through UCCX admin on 2nd node and IVR was not playing that prompt. I did a hard reset of Primary node then IVR started playing that particular prompt; it looks like that replication between servers also stops during this state.

Could you identify the location of MCVD\MIVR logs; may be we can find something in these logs.

Rehan

UCCX (7.0) Servers gets stuck

Hi Rehan,

Couple of things to note here.

1. Whenever you upload any new prompts\scripts, please make sure to press the Refresh button on the Script\Prompt\Grammar\Application Management pages, than only it will have the effect of newly added Script\Prompt\Grammar\Applications. You don't need to restart the Engine\Box for this purpose.

2. Logs of UCCX machine can boe found at

C:\Program Files \wfavvid\log

Hope this helps, also please rate all the helpful posts by clicking on the stars below the right answers.

Thanks,

Anand

357
Views
0
Helpful
3
Replies