Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

UCCX 8.5.1 corrupt web interface

Hi All,

We have a customer running UCCX 8.5.1.11002-22, this has been fine for ages, all of a sudden the web interface is misbehaving! (see below screen shot) We are running in HA and this has happened on both servers!

Any ideas?


Matt

ccx.png

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

UCCX 8.5.1 corrupt web interface

Hi

That looks like it might be a browser issue to me - not allowing javascript or something? Have you tried an alternate browser?

If not, try restarting Tomcat but it's unusual for both servers to fail like that.... more likely the browser.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
5 REPLIES
Super Bronze

UCCX 8.5.1 corrupt web interface

Hi

That looks like it might be a browser issue to me - not allowing javascript or something? Have you tried an alternate browser?

If not, try restarting Tomcat but it's unusual for both servers to fail like that.... more likely the browser.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Bronze

UCCX 8.5.1 corrupt web interface

Thanks Aaron,

Installed Firefox worked fine! Then reset Internet Explorer settings back to factory defaults, works ok on there again now!

Good old Bill Gates!

Matt

Super Bronze

UCCX 8.5.1 corrupt web interface

Bingo :-)

Aaron Harrison

Principal Engineer at Logicalis UK

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

UCCX 8.5.1 corrupt web interface

Hi All,

I am facing a similiar issue, but the web page is not at all opening, its keep trying. I have restarted the Tomcat but no luck.

any idea?

Thanks,

Ashraf

UCCX 8.5.1 corrupt web interface

Hi,

are you able to telnet in to UCCX IP TCP port 80? Does a console open?

G.

480
Views
0
Helpful
5
Replies