Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UCCX 8.5 appadmin login lockout

Hello all

We have a lab uccx running 8.5.  We had temporary licenses which expired

and I logged into appadmin and uploaded no problem then logged out.

Later in the day I tried to log into the system and my appadmin login

no longer would work (got the invalid id/password error)  I could still

log into the OS serviceability screen with the id created when we built

the system. 

I logged into CLI and set my userid to admin and entered the password.

That did not fix the issue - still locked out.

I then went into UCM user management and set my password for

my id there and still no luck.

So is there a way to fix my login?  The other option was the remote

access which would create a 'key' for TAC to login?

Thanks

Mike

2 REPLIES

UCCX 8.5 appadmin login lockout

Hi Mike,

Do you have atleast one user selected as UCCX Admin? If yes, try resetting the password from the CUCM end user page and restart the UCCX box once, and check it again.

If you do not have any user selected as UUCX Appadmin, than you need a root access to use the CET tool, to make it as a fresh install and perform the initial configuration one more time.

Hope it helps.

Anand

Please rate helpful posts !!

UCCX 8.5 appadmin login lockout

Hi Mike,

As its a Lab UCCX setup (not in production) , and if its a virtual deployment and if you have a valid snapshot, you can revert to that snapshot and add more UCCX Admin users one more time.

Thanks,

Anand

523
Views
0
Helpful
2
Replies
CreatePlease to create content