Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCCX 8.5 CAD Client Configuration Not Working

Hi,

I am in the process of going through a new UCCX fresh installation and when I try to run the CAD Client Configuration.msi it is showing the following error:

Error opening DB: error = d<110>

Anyone seen this one before?

Thanks

Carl                  

6 REPLIES
New Member

UCCX 8.5 CAD Client Configuration Not Working

Just to let you know, this error is related to running the CAD Client Configuration on a Windows 7 64 bit machine. Run it on WinXP and it went through no problems.

Thanks


Carl

New Member

Just to add an info to Carl

Just to add an info to Carl statement, you just need to do this operation once, so using XP, and then you can use CAD on 7 64 bits. Also I suggest to consider to use Finesse, since CAD is going to be dismissed.

Regards

Domenico

New Member

UCCX 8.5 CAD Client Configuration Not Working

Hi have same problem when i install CAD Client Configuration. I am using Windows 7 Ent. x64. Carl Messer

recommend using windows xp. But many people are now using windows 7 x64. It can be solution this issue cisco dev. site.

New Member

UCCX 8.5 CAD Client Configuration Not Working

I have the same issue with 9.0.1 version running on Windows 7 x64.

Has someone solved it?

Thanks

Domenico

New Member

UCCX 8.5 CAD Client Configuration Not Working

The problem is Windows 7 64-bit.

Run the config utility in XP Mode and it works fine.

New Member

I could not get it to run

I could not get it to run even using "Compatibility Mode" on Windows 7 64-bit.  Ran it on Windows Server 2008 R2 64-bit and it ran fine

 

3079
Views
20
Helpful
6
Replies
CreatePlease login to create content