Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCCX 8.5 HA installation

Dear all,

 

Need help & suggestion 

 

We have installed UCCX 8.5 on UCS server ( vmware) in HA mode. Node-1 is successfully installed & Node -2 is also installed but when i first time logged into UCCX Node -2 it gives me below mentioned error

 

"Cisco JTAPI Client versions are consistent"

I tired to resyn JTAPI from UCCX node-1 but still i am getting same error

 

need your inputs hoe resolve this issue

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hi,Have you completed the

Hi,

Have you completed the post installation tasks of Node 2. after Node 2 is installed, you need to login with the Application administrator credentials of Node 1 (the first time login username and password on node 1) and then complete the post install tasks which includes adding the HA node as WAN/LAN, authenticating with the primary and activating the components and datastores.

Once, this is done, only then the node 2 will be added to cluster. As far as I can see from the picture, the JTAPI resync is doing it only for node 1 and node 2 is not even shown which says that the post install of node 2 has not been done. This can also be confirmed from the Serviceability page (CCX) of node 1, you will see a drop down under Tools -- Control Center Network Services.

Once you select node 2, you will find that the Services are in UNKNOWN State.

Regards,

Arundeep

6 REPLIES
Cisco Employee

Hi,Have you completed the

Hi,

Have you completed the post installation tasks of Node 2. after Node 2 is installed, you need to login with the Application administrator credentials of Node 1 (the first time login username and password on node 1) and then complete the post install tasks which includes adding the HA node as WAN/LAN, authenticating with the primary and activating the components and datastores.

Once, this is done, only then the node 2 will be added to cluster. As far as I can see from the picture, the JTAPI resync is doing it only for node 1 and node 2 is not even shown which says that the post install of node 2 has not been done. This can also be confirmed from the Serviceability page (CCX) of node 1, you will see a drop down under Tools -- Control Center Network Services.

Once you select node 2, you will find that the Services are in UNKNOWN State.

Regards,

Arundeep

New Member

Hi arundeep, your are correct

Hi arundeep,

 

your are correct i restarted the node 2 after that it prompted me for post installation i gave the node 1 application administrator credentials but after that it gave me error screen shot is atatched for your reference. i also checked the DB service in node 1 all are in started mode. please suggest

Requesting service status, please wait...
System SSH [STARTED]
Cluster Manager [STARTED]
Service Manager is running
Getting list of all services
>> Return code = 0
A Cisco DB[STARTED]
A Cisco DB Replicator[STARTED]
Cisco AMC Service[STARTED]
Cisco AXL Web Service[STOPPED]  Component is not running
Cisco Audit Event Service[STARTED]
Cisco CDP[STARTED]
Cisco CDP Agent[STARTED]
Cisco Certificate Change Notification[STARTED]
Cisco Certificate Expiry Monitor[STARTED]
Cisco DRF Local[STARTED]
Cisco DRF Master[STARTED]
Cisco Database Layer Monitor[STARTED]
Cisco Desktop Administrator Service[STARTED]
Cisco Desktop Agent E-Mail Service[STARTED]
Cisco Desktop Browser and IP Phone Agent Service[STARTED]
Cisco Desktop Call/Chat Service[STARTED]
Cisco Desktop Enterprise Service[STARTED]
Cisco Desktop LDAP Monitor Service[STARTED]
Cisco Desktop License and Resource Manager Service[STARTED]
Cisco Desktop Recording and Playback Service[STARTED]
Cisco Desktop Recording and Statistics Service[STARTED]
Cisco Desktop Sync Service[STARTED]
Cisco Desktop VoIP Monitor Service[STARTED]
Cisco DirSync[STARTED]
Cisco Log Partition Monitoring Tool[STARTED]
Cisco RIS Data Collector[STARTED]
Cisco RTMT Reporter Servlet[STARTED]
Cisco Serviceability Reporter[STARTED]
Cisco Syslog Agent[STARTED]
Cisco Tomcat[STARTED]
Cisco Tomcat Stats Servlet[STARTED]
Cisco Trace Collection Service[STARTED]
 

 

Cisco Employee

Hi,The DB is not active means

Hi,

The DB is not active means that the Cisco Unified CCX Database Service is not active on the primary node.

The output you have attached shows only the platform DB Service which is A Cisco DB. That is not the service it is complaining.

Take a look at the Services from Cisco Unified CCX Serviceability -- Tools -- Control Center Network Services.

Your Cisco Unified CCX DB will be in SHUTDOWN state. You can start manually or reboot the server to resolve that issue and then reboot the cluster after the tasks.

Regards,

Arundeep

New Member

hi checked the same it is

hi checked the same it is showing in service I restarted the service again than restarted node1 still getting same error. I am giving node 1 application user name which I used when I first time login in the node1 or I need to application user which I have created in AD. I tired with both users but still same issue

New Member

Urgent help required

Urgent help required

Cisco Employee

Hi Owais,Looks like you may

Hi Owais,

Looks like you may have to open a TAC for this one.

Regards,

Arundeep

204
Views
0
Helpful
6
Replies
CreatePlease login to create content