Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UCCX 8.5 recordings are silent.....

We have an issue with using the supervisor software to monitor calls... it records silence. The size of the file it outputs is correct but it is completely blank.

  • The users are using Windows XP machines and I have checked that the QOS RSVP service on WIndows XP is enabled.

  • I did the "netstat" command and could see that the port is not being blocked.

  • postinstall.exe show that it is pointing to the correct server.

It seems to be all set up correctly to a degree as this previously did work but it all of a sudden stopped working one day...... and also, it IS actually recording something... silence!

Suggestions on things to check?

Everyone's tags (5)
15 REPLIES
Silver

Re: UCCX 8.5 recordings are silent.....

check out ..

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a0080bbd522.shtml

Go through the troubleshooting steps listed there and if it still doesn't work I suggest you open a TAC case. I currently have a case open because no calls are being recorded on UCCX 8.5 SU3. There were bugs in earlier 8.5 versions that were supposed to be fixed in SU3, however after an upgrade I'm still having issues.

Go to the command line and run this command:

file list activelog /uccx/recordings detail

what size are the recording files? If they're all 24kb, I reckon you're hitting the same issue as me.

Brian

Please rate helpful posts.

Community Member

UCCX 8.5 recordings are silent.....

Thanks for the link....... 5*

The files do seem valid and vary in size from 250kb - 2mb +..... until you try and play them and get the silent treatment!

Super Bronze

UCCX 8.5 recordings are silent.....

Hi

If the files appear to contain data it might be the playback leg that's the issue - try disabling the win firewall on the Supervisor PC, I think the stream from the server is unsolicited so may be blocked.

Also (though I'm sure you've done this already) check your volume is up, and also the volume in the recording playback window - that seems to randomly default to silent for some reason.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Community Member

UCCX 8.5 recordings are silent.....

Sorry..... I should have mentioned that I copied the file over to my PC to eliminate the volume settings being an issue. The RAW / WAV file is definately silent.

I did check the firewall setting too but thanks for the response Aaron!

Community Member

UCCX 8.5 recordings are silent.....

Actually........... Brian, I had a look in command line and you are right.

The files are showing as 24kb in there............... so it might well be the same bug after all!

Silver

UCCX 8.5 recordings are silent.....

Bug id: CSCtw91471  ... supposed to be fixed in SU3, but it looks like I'm still hitting it. Hopefully I'll have an update from TAC in the next couple of days.

Brian

Community Member

UCCX 8.5 recordings are silent.....

Thanks a lot............ opening a case.

Community Member

UCCX 8.5 recordings are silent.....

Have you had any luck with TAC on this?  I am having the same issue with SU3 and have a TAC case open.  Thanks. Dan

Community Member

UCCX 8.5 recordings are silent.....

Did you login to the Desktop Agent and Supervisor? If you only login to the Supervisor, they will be silent. The same functionality is true for Monitoring calls.

Community Member

UCCX 8.5 recordings are silent.....

Check out bug CSCua35577... the workaround is to change the debug level to TRACE in CAD on the agents PC. I worked on this for months with TAC and a previous admin worked on it for just as long as me. Recordings were showing as 24kb on the server and 1kb when pulled from UCCX.

Community Member

UCCX 8.5 recordings are silent.....

Hi Jake,

I tried chaning the debug level to TRACE on the CAD of the agent. But still the same behavior. Is this problem resolved at your end ?

Thanks,

Shashank

Community Member

UCCX 8.5 recordings are silent.....

Hi Folks,

It seems we are facing the same issue on our 8.5 uccx version. Our active version is 8.5.1.11003-32. We see all files as 24byets, when we pull them to our pc it shows 1kb.

When we try using supervisor login (Supervisor record viewer), we can see the duration (e.g. 2 min) but when we select play and save option the file gets saved in .wav format (size varies 200kb, 300kb,2Mb).

Now referring the bug id CSCtw91471, am not sure if its the one troubling us. It's more similar to bug id CSCua35577.

Will try the workaorund for CAD debug level and update.

Thanks,

Shashank

Community Member

UCCX 8.5 recordings are silent.....

spvaidya, just for clarification, you are logged on to the Desktop Client as well as the Supervisor?

Community Member

UCCX 8.5 recordings are silent.....

Hi Shashank,

I had also faced the same issue, please check the setting on the NIC card and also check the firewall/anti virus running on the PC. It is very possible that the firewall is blocking the packets forwarded to the NIC card.

In my senario I tried with another TEST PC with the firewall disabled and it worked fine.

Thank you.

Joseph Chirayath

Community Member

UCCX 8.5 recordings are silent.....

Hi,

I am also facing the same issue - https://supportforums.cisco.com/message/3851009#3851009

Thank you.

Joseph Chirayath

2248
Views
13
Helpful
15
Replies
CreatePlease to create content