Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX 8.x and 9.x Scripts backward compatible?

Hi,

I have got UCCX CRA Editor that I have installed from a V9.0.2 installation. I have amended a script for UCCX V7.X and the customer can not open the script on their CRA Editor. I presume that because of this, the script would not work.

My question is would this script work on the version or would I need to create the UCCX script in a UCCX 7 CRA Editor?

In other words, is the UCCX CRA Editor wit V8.X and 9.X backwards compatibile with previous Windows baseds releases?

Thanks for your help in advance.

1 REPLY
New Member

Hi Kiarash, I've found that

Hi Kiarash,

 

I've found that version 8 scripts are not backwards compatible with version 7.

I need to have two versions of the editor. Version 7 and Version 8.

I have the version 8 editor installed on my computer, and I have created a VM on my computer with the version 7 UCCX  editor.

 

 

 

245
Views
0
Helpful
1
Replies