Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCCX 9.0.1 Scripting Issue

I am working on UCCX 9.0.1 and i am facing a problem while using it.

When i am creating an application and in that  application when i assign ICD.aef script, i can see the CSQ option, but  whenever i upload a newly created script (TEST), the CSQ option is not  there and without CSQ i think the script will not work and the resources will net get invoked.

PFA the snapshots and help me how to do it.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

UCCX 9.0.1 Scripting Issue

Great, please mark question as answered unless you have additional questions.

Chris

5 REPLIES

UCCX 9.0.1 Scripting Issue

Rohit, can you please post a screenshot of the list of the variables used in your new script? Did you set the "Parameter" attribute of the variable which will be used as the CSQ's reference?

Thanks,

G.

New Member

UCCX 9.0.1 Scripting Issue

Yes Sure..... Please have a look and let me know if i am doing something wrong.

TEST_CRS.jpg

Hall of Fame Super Silver

UCCX 9.0.1 Scripting Issue

That is interesting, looks like CSQ variable is set as parameter so it should show, can you uncheck the parameter tick and check it again, if that does not work how about creating another string variable for CSQ and using that one instead?

Chris

New Member

UCCX 9.0.1 Scripting Issue

Yes, it works. I created a new variable for the same and it started working. There might be some sync. prob i believe.

But thanks for you help.

Hall of Fame Super Silver

UCCX 9.0.1 Scripting Issue

Great, please mark question as answered unless you have additional questions.

Chris

193
Views
0
Helpful
5
Replies
CreatePlease login to create content