Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX 9.0.2.11001-24 and Java 6.45 requirement

When installing Cisco Agent Desktop (CAD) , UCCX 9.0.2.11001-24 it requires version Java 6.45. We currently have Java 7.25 which runs all of our existing applications without issue. We are seeing issues with this old version of java like peoplesoft etc, will CAD work with newer versions of Java?

Question: how do we stop the CAD application from forcing the install of java 6.45 when we have a newer version installed?

Thank you

  • Contact Center
Everyone's tags (4)
6 REPLIES
New Member

UCCX 9.0.2.11001-24 and Java 6.45 requirement

I guess cisco pushes us to use old version of JRE?

Bronze

UCCX 9.0.2.11001-24 and Java 6.45 requirement

Anyone have any advice on this subject?  I was also wondering if different JRE Versions can be installed due to 3rd party application requirements.

New Member

UCCX 9.0.2.11001-24 and Java 6.45 requirement

Shane

We ended up installing the newest version of JRE and we dont have any problems. It seems as if Cisco forces you to have the OLD JRE to be on the machine, then after that you can put the hundreds of JRE fixes on top of that.

We never had an issue with this until 9.X.

I know our deployment team was working on putting multiple version on the desktops but alot of apps have issues with this (ours anyways). They just tested the desktops with an upgrade and cad worked....

Bronze

UCCX 9.0.2.11001-24 and Java 6.45 requirement

Very good, thanks for the input!

New Member

UCCX 9.0.2.11001-24 and Java 6.45 requirement

Neal,

I also installed the newest JRE 7/45 version with CAD 9.x and everything works except for Cisco Supervisor Desktop.

Joe

New Member

UCCX 9.0.2.11001-24 and Java 6.45 requirement

To clarify, the JRE is required to support the following features:

CAD - Operate Agent E-Mail

CAD-BE - this is a java based applet

CSD - Review Agent E-Mails

If a deployment is not using either Agent E-Mail or CAD-BE, the JRE is not necessary at all.  (CSD may flash a message requesting one, but its operation is not impacted if Agent E-Mail is not being used.

In reviewing this discussion, I would like to understand if anyone is successfully using these features on version CCX 9 with a Jave 1.7 release.  I'm under the impression that it will not work.

Regards,

Tom

1342
Views
5
Helpful
6
Replies