Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UCCX 9.0 and Presence 9.1

Hi,

 

Following an upgrade to CUCM and CUCM IM/Presence 9.1.1.41900-1 I cant get presence integration working with UCCX 9.0.2.11001-24 

 

I have checked the compatibility matrix and it seems compatible. However, in the desktop admin, I am now getting 

CDAUI2034 Invalid Cisco Unified Presence Cluster user credentials. Configured user must be able to run SOAP queries.

 

I now there have been a couple of other threads on this.

So I have checked that my user has AXL API access enabled in CUCM, and AXL access in CUP IM/Presence as well. The user has a jabber account, so is CUP enabled.

Anyone have any other ideas?

 

Thanks

Elena

Everyone's tags (2)
2 REPLIES
New Member

I have the same issue. Did

I have the same issue. Did you ever find the fix?

New Member

Gents,did you manage to fix

Gents,

did you manage to fix this?

I have the same problem and have no idea how to resolve it.

I have the latest Presence and UCCX versions - Presence 10.5.1.10000-9 and UCCX 10.5.1.10000-24.

Thanks,

Milan

248
Views
0
Helpful
2
Replies
CreatePlease to create content