Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UCCX appadmin web page does not load

Hi all,

The /appadmin web page has stopped working with no apparent reason.

It shows the log-in page, but when you log-in it just stays there with white page, saying in status bar, transferring data from <uccx_ip>

and nothing happens.

Authentication works fine, as if I put wrong password it does take me to unauthorized web page.

I haven't been able to see any error message, except this in MADM logs:

22936946: Oct 21 22:24:49.386 BST %MADM-ADM_CFG-7-UNK:AppAdminServlet.fwd2JSP() - path:/jsp/protected/main_menu.jsp

22936947: Oct 21 22:24:49.386 BST %MADM-ADM_CFG-7-UNK:AppadminUtil.getSessionUserRole() -  User is :ggoglidze

22936948: Oct 21 22:24:49.386 BST %MADM-USER_MGR-7-UNK:Entered: CCMUserStubImpl.getCapability(class com.cisco.user.AdministratorCapability), UserId: ggoglidze

22936949: Oct 21 22:24:49.386 BST %MADM-ADM_CFG-7-UNK:AppadminUtil.getSessionUserRole() -  User is :ggoglidzerole is:AdministratorCapability[level=10]

22936950: Oct 21 22:25:14.762 BST %MADM-LIB_AXL-7-UNK:Keep-alive successful 1703674[TLS_RSA_WITH_AES_128_CBC_SHA: Socket[addr=CLN-CCM01/10.84.1.1,port=8443,localport=60712]]

22936951: Oct 21 22:25:44.778 BST %MADM-LIB_AXL-7-UNK:Keep-alive successful 1703674[TLS_RSA_WITH_AES_128_CBC_SHA: Socket[addr=CLN-CCM01/10.84.1.1,port=8443,localport=60712]]

22936952: Oct 21 22:25:48.450 BST %MADM-SOCKET_MGR-7-SOCKET_DISPOSED:Undefined mnemonic 'SOCKET_DISPOSED': Param_0=MADM_LIB_AXL_AXL_SOCKET_POOL-0-2632,Param_1=com.sun.net.ssl.internal.ssl.SSLSocketImpl,Param_2=10.84.1.3:60712,Param_3=10.84.1.1:844322936946: Oct 21 22:24:49.386 BST %MADM-ADM_CFG-7-UNK:AppAdminServlet.fwd2JSP() - path:/jsp/protected/main_menu.jsp

22936947: Oct 21 22:24:49.386 BST %MADM-ADM_CFG-7-UNK:AppadminUtil.getSessionUserRole() -  User is :ggoglidze

22936948: Oct 21 22:24:49.386 BST %MADM-USER_MGR-7-UNK:Entered: CCMUserStubImpl.getCapability(class com.cisco.user.AdministratorCapability), UserId: ggoglidze

22936949: Oct 21 22:24:49.386 BST %MADM-ADM_CFG-7-UNK:AppadminUtil.getSessionUserRole() -  User is :ggoglidzerole is:AdministratorCapability[level=10]

22936950: Oct 21 22:25:14.762 BST %MADM-LIB_AXL-7-UNK:Keep-alive successful 1703674[TLS_RSA_WITH_AES_128_CBC_SHA: Socket[addr=CLN-CCM01/10.84.1.1,port=8443,localport=60712]]

22936951: Oct 21 22:25:44.778 BST %MADM-LIB_AXL-7-UNK:Keep-alive successful 1703674[TLS_RSA_WITH_AES_128_CBC_SHA: Socket[addr=CLN-CCM01/10.84.1.1,port=8443,localport=60712]]

22936952: Oct 21 22:25:48.450 BST %MADM-SOCKET_MGR-7-SOCKET_DISPOSED:Undefined mnemonic 'SOCKET_DISPOSED': Param_0=MADM_LIB_AXL_AXL_SOCKET_POOL-0-2632,Param_1=com.sun.net.ssl.internal.ssl.SSLSocketImpl,Param_2=10.84.1.3:60712,Param_3=10.84.1.1:8443

CCX Scripts are working fine though, and agents are able to answer calls without a problem.

I would appreciate any help with this,

Thanks,

6 REPLIES
New Member

Re: UCCX appadmin web page does not load

I forgot to mention, that we have a HA solution, with 2 UCCX 7.0 servers.

Initially this happened to only one of servers, and we could still access it through the second server, but then the second one did the same thing.

Thanks,

Silver

Re: UCCX appadmin web page does not load

Hello!

You can try restarting the IIS service from CMD> iisreset and see if that helps.

Also, what's the exact UCCX version 7.0(1) and which SR?

Pablo

New Member

Re: UCCX appadmin web page does not load

Hi,

Sorry didn't mention, I did restart IIS service already, but it does not help.

The exact version is: Unified Contact Centre Express 7.0(1)_Build168

Thanks for your reply,

Silver

Re: UCCX appadmin web page does not load

Thanks!

This could be a symtom of a memory leak in UCCX. It is possible to reboot the server? If this resolves it, then it's probably a memory leak defect. This would explain why it happened in one server and then the other after a some time. I would recommend installing the latest SR patch (SR5) which has several memory leak defects fixed.

HTH

Pablo

New Member

Re: UCCX appadmin web page does not load

Hi,

Thanks for your reply.

I can't restart the system at this moment, as it's a production system, and 24/7 contact centre.

But that will be my next step as soon as I can.

I will let you know how it goes after restart.

Cheers,

Silver

Re: UCCX appadmin web page does not load

Great! If you have to plan the downtime window maybe you could also install the SR5 which anyway requires a reboot. Hope it works out fine!

1287
Views
5
Helpful
6
Replies
CreatePlease to create content