Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX Calls answered by IP Communicator but by CAD, no audio

Hi all - have an issue with agents using IP communicator  and CAD.  When a call is routed to an agent and

they answer the call by CAD, there is no talk path audio.  If they answer using their IP Communicator when

a call is routed to them, then they have a talk path - so there is something out of sync with the call control

between CAD and their IP soft phone - where is a good place to start?  would this be in the agent/end user

profiles in UCM where profiles are associated to an agent?  (ie CTI control of device, UCM user, etc?)

Thanks

Mike Kana

5 REPLIES

UCCX Calls answered by IP Communicator but by CAD, no audio

HI Mikekana,

Please ensure that the Span to PC  port is enabled on the IP phone settings in CUCM for the hardphone.

Also make sure that proper ip address of the Network Adapter is selected under the CAD config setup,

by running the PostInstaller.exe from the CAD client box,

(C:\Program Files (x86)\Cisco\Desktop\bin)

Please refer the "Qualifying Ethernet Cards for Cisco Agent Desktop Monitoring" in the below link,

http://www.cisco.com/en/US/products/sw/custcosw/ps427/products_tech_note09186a00801f42f9.shtml

Hope it helps.

Anand

Please rate helpful posts !!

New Member

UCCX Calls answered by IP Communicator but by CAD, no audio

Hello

Thanks for the tips - I checked all the above and did find the span to pc port was not

enabled so I corrected that.  I went through the CAD install guide and found

for ip communicator, the device name  for the phone was not the MAC address

of the PC running the communicator.

I am in the process of changing that device name to the MAC address (preceeded

by SEP) although the devices are stored in active directory and have to work

with resources to change the name.  Changing on my own generates a DB error

when launching ip communicator.  That is the next thing Im going to correct as

this could be another issue with IP Communicator having the voice path while

CAD does not.  Are there any other attributes to check though beyond that?

Thanks Again for your help

Mike

UCCX Calls answered by IP Communicator but by CAD, no audio

Hi Mikekana,

I don't see problem now, if you are able to get voice in IPC , CAD will also get it.

Thanks,

Anand

Please rate all helpful posts by clicking on the stars below the helpful answers !!

New Member

Stupid question - did you run

Disregard.

New Member

Hi MikeWe experience the same

Hi Mike

We experience the same issue here. Can you share your solution?

Thanks

Fei

1108
Views
0
Helpful
5
Replies