Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX compatibility with MCS-7816-I5-IPC1

Hey every one

I would know if UCCX version 8.5 can be installed on UCS 7800 (MCS-7816-I5-IPC1), because when i try to do the installation procedure it show me error that the hardware used is not supported.

NB : I alredy install CUCM 8.5 on the same server and it work great.

Best Regards

 

2 REPLIES
New Member

I would know if I could

I would know if I could installed on other server not Cisco??

Cisco Employee

Hi, Below is list of support

Hi,

 

Below is list of support hardware .  If you will install UCCX on unsupported hardware then you will lose TAC support . If you are not able to install UCCX 8.5 on 7816 then check if hard drive is in good condition . You can try to install from some other DVD.

 

MCS-7816-I3-CCX1
MCS-7816-I4-CCX1
MCS-7816-I5-CCX1
MCS-7825-I3-CCX1
MCS-7825-I4-CCX1
MCS-7825-I4-K9-CXA1
MCS-7825-I5-CCX1
MCS-7835-I2-CCX15, 7
MCS-7835-I2-CCX27
MCS-7835-I3-CCX1
MCS-7845-I2-CCX16, 7
MCS-7845-I2-CCX27
MCS-7845-I3-CCX1
MCS-7816-H3-CCX1
MCS-7825-H3-CCX1
MCS-7825-H4-CCX1
MCS-7835-H2-CCX15, 7
MCS-7835-H2-CCX27
MCS-7845-H2-CCX16, 7
MCS-7845-H2-CCX27

 

Regards

Ravi

70
Views
5
Helpful
2
Replies