Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX Enhanced License upload issues

I have a site that is under the gun to finish a UCCX migration from 4.0 to 7.0 We put in for the license upgrade using a PAK but when we load it the system tells us that it is not valid to upgrade using this file from "NONE" Generally that section tells you what files you already have if you add a feature license file.

We opened a case with TAC but in the meantime we loaded an NFR license file so we could start to configure the system. I then found a PAK for 4-5 to 7 for another site that is being closed. When I got that license file back and tried to run the set-up Wizard again, it tells me the new license is not a valid upgrade from Premium and will be ignored.

Does this mean I will never be able to get off the NFR license? Am I stuck on this license file even if I get my correct one tomorrow or the next day?

thanks

5 REPLIES
New Member

Re: UCCX Enhanced License upload issues

I am seeing a somewhat similar behaviour in that when I run the license validator tool against the 7.0 license i just got from Cisco it tells me that "No valid feature names exist in license files." and that "There are no valid Cisco Unified CCX 7/0 licenses". Any help would be appreciated. I am running the validator on a 4.5(2) server.

Re: UCCX Enhanced License upload issues

What was the problem here ?

I have a similar issue.

thanks

New Member

Re: UCCX Enhanced License upload issues

I had to launch the support tool on the UCCX box and reset the flag to "New Install" and delete the license file references in that same tool. Then I re-ran the Initial Set-up from the web interface (by launching the web interface, not running the DVD again) At that point I walked through the initial set-up again, it saved all my previous settings but at the end asked me to load a license file again. Then after completing the web based Initial Set-up, I rebooted and it was licensed appropriately.

VIP Super Bronze

Re: UCCX Enhanced License upload issues

You need to include the 4.x license(s) file AND the upgrade license file(s) in a ZIP file and upload that. The engine should see the 4.0 entitlement and an upgrade entitlement to 7.0 and activate the subsystems. Be sure to include all of your licenses from 4.0 so that it activates all of the seats you had purchased.

Please remember to rate helpful responses and identify helpful or
New Member

Re: UCCX Enhanced License upload issues

Yes, that is correct that you need the 4.x main system license plus the NEW upgrade license, but the main issue here was "What do I do if my system is running incorrect licensing?" And the answer is, you need to reset the flag for the Web GUI to Fresh Install and you need to delete the references to the existing license files. Both actions are done through the Windows on-board support tool accessed via Start-->Run

I would not recomend doing this the first time without TAC on the line, but if anyone else wants to provide the command you use to access this tool, feel free. It escapes me at the moment.

572
Views
5
Helpful
5
Replies