Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UCCX HA Licensing

Hi everyone, i have a question about HA Licensing...

1. I already have an installation of UCCX 7.0 Premium, with the needed Seats.

2. I'm buying ESW and UCSS to upgrade the software to an early version.

3. I'm buying another MCS 7816-I5 to have HA.

4. The question is: ¿What i need to buy to have HA in on my already implementation on UCCX 7.0?

5. ¿Do i need buy CCX-70-PHA-7816I=?

6. ¿Do i need any UCSS for CCX-70-PHA-7816I=?

Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions

UCCX HA Licensing

Hi,

Unfortunately UCCX 7.0 went End of Sale on 18 April 2011 so I do not think that you will be able to obtain the HA license.

The End of Sale notice can be found at the link below:

http://www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps7236/end_of_life_notice_c51-627280.html

I guess that you could try talking to your Cisco account team to see if they can supply a UCCX 7.0 HA license if you were to buy the equivalent 8.5 license you would need to order CCX-85-A-PHA-LIC ($14,995). Unfortunately you would pay the same as someone buying HA for an MCS 7845 as there is now no distinction between server models.

Another issue that you will have is that the MCS 7816-I5 is not supported by UCCX 7.0 - the page 33 of the compatibility matrix at the link below:

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

One piece of good news is that you do not need to buy additional UCSS for the HA license.

My recomendation would be to move to UCCX 8.5.

Please rate helpful posts

2 REPLIES

UCCX HA Licensing

Hi,

Unfortunately UCCX 7.0 went End of Sale on 18 April 2011 so I do not think that you will be able to obtain the HA license.

The End of Sale notice can be found at the link below:

http://www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps7236/end_of_life_notice_c51-627280.html

I guess that you could try talking to your Cisco account team to see if they can supply a UCCX 7.0 HA license if you were to buy the equivalent 8.5 license you would need to order CCX-85-A-PHA-LIC ($14,995). Unfortunately you would pay the same as someone buying HA for an MCS 7845 as there is now no distinction between server models.

Another issue that you will have is that the MCS 7816-I5 is not supported by UCCX 7.0 - the page 33 of the compatibility matrix at the link below:

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

One piece of good news is that you do not need to buy additional UCSS for the HA license.

My recomendation would be to move to UCCX 8.5.

Please rate helpful posts

New Member

UCCX HA Licensing

I will move to 8.5, thank you for you reply!

2502
Views
0
Helpful
2
Replies
CreatePlease to create content