Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCCX not shown under end user configuration

Hi, I'm testing uccx implemtation, and encounter a problem.

My environment is CUCM 7.0(1) and UCCX 7, and when I config end user for UCCX agent, and under assocation section, I can only see primary extension, and can not  see the UCCX number,  why? And also I don't config uccx number, this user can't be shown in resource configuration in UCCX. right?

TIA

Robert Li

2013/10/17              

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: UCCX not shown under end user configuration

In CUCM under Enterprise Parameters, what does this field say:

IPCC Express Installed

You can also check this value on the CLI of CUCM with the following command:

run sql select paramname, paramvalue from processconfig where paramname = 'IAQInstalledFlag'

If it says false, then your UCCX integration did not work.  You can attempt to rebuild UCCX, or if you're comfortable, you can update this field manually on the CLI of the CUCM with the following command:

run sql update processconfig set paramvalue = 'T' where paramname = 'IAQInstalledFlag'

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.
3 REPLIES
Highlighted

Re: UCCX not shown under end user configuration

In CUCM under Enterprise Parameters, what does this field say:

IPCC Express Installed

You can also check this value on the CLI of CUCM with the following command:

run sql select paramname, paramvalue from processconfig where paramname = 'IAQInstalledFlag'

If it says false, then your UCCX integration did not work.  You can attempt to rebuild UCCX, or if you're comfortable, you can update this field manually on the CLI of the CUCM with the following command:

run sql update processconfig set paramvalue = 'T' where paramname = 'IAQInstalledFlag'

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.
New Member

UCCX not shown under end user configuration

Hi, Anthony:

       At first, thank you for help. and I solved my problem with you instruction.

       And now, I have another question concerning UCCX, I decided to seek your help, because you are so professional on UC topics. Would you kindly give me some suggestion?

     I have a production network of CCM 5.0 & CCX 5.0. As you know, they are so old, and I decided to buy two BE6k servers now. My qestion is, what's the best way to migrate the whole data from CCM & CCX 5.0 to 9.X (BE6k run 9.x), suppose I  will install CUCM & UCCX 9.x as VMs on two new BE6k servers, and keep 5.0 servers untouched in order to easy fallback or risk contrl.

    Hope for you reply!

Robert Li

2013/10/18

New Member

UCCX not shown under end user configuration

Thank you very much. You are so helpful.

360
Views
5
Helpful
3
Replies
CreatePlease login to create content