Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UCCX with UCM 6.0

Is there a minimum version that will work with UCM 6.0? Currently running 4.5 with UCM 5.1 and wanting to upgrade that to V6.

I haven't found any declaration stating a version requirement such as 5.X or the new UCCX V6.

Thanks,

Dave

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: UCCX with UCM 6.0

Dave,

You will need to upgrade UCCX to 5.0(1). The 6.0 version of UCCX will support Call Manager 4.3(1).

Here is a PDF for reference (look at page 108 for Call Manager 6.0)

http://www-search.cisco.com/application/pdf/en/us/guest/products/ps1846/c1683/ccmigration_09186a008086dfe9.pdf

I hope this helps...

--Joe

1 REPLY
Community Member

Re: UCCX with UCM 6.0

Dave,

You will need to upgrade UCCX to 5.0(1). The 6.0 version of UCCX will support Call Manager 4.3(1).

Here is a PDF for reference (look at page 108 for Call Manager 6.0)

http://www-search.cisco.com/application/pdf/en/us/guest/products/ps1846/c1683/ccmigration_09186a008086dfe9.pdf

I hope this helps...

--Joe

124
Views
0
Helpful
1
Replies
CreatePlease to create content