Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UCCX4.1 and CCM5.1

Hi All,

Just a quick one, is the UCCX 4.x compatible with CCM5.x

Thanks in Advance

Tau

2 REPLIES

Re: UCCX4.1 and CCM5.1

Hi,

only UCCX 4.5 is compatible with CCM 5.x. And UCCX 5.0 is only compatible with CCM 6.x.

If you think this post helpful, please rate it.

Regards,

Antonio

Gold

Re: UCCX4.1 and CCM5.1

Tau,

The only versions compatible with CCM 5.X are versions 4.5 and 5.X.

Take a look to this link for complete details:

http://www.cisco.com/application/pdf/en/us/guest/products/ps1846/c1683/ccmigration_09186a008086dfe9.pdf

Hope this helps,

Juan Luis

111
Views
10
Helpful
2
Replies
CreatePlease to create content