Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Ums.dll

Has anyone had an error on install that is attached here? I have never seen this before and wonering what kind of problems I'm going to have or should I attempt to re install the application?

Thanks in advance, Rick

1 REPLY
Silver

Re: Ums.dll

These must be installed before upgrading to CM ver 3.2.1. Also remember that this is for upgrading from CM Ver 3.1.3a to 3.2.1.

win-OS-Upgrade.2000-2-3.exe

OS upgrade, cumulative including security updates

win-OS-Upgrade.2000-2-3spC.exe

Operating System Support Patch Upgrade

win-SQLServicePack4.1-0-1.exe

SQL 7.0 Service Pack 4 Upgrade

SQL7-MS02-056.exe

Cumulative Patch for SQL 7.0 Server

If you have not applied all these upgrades, and went to SQL 4 upgrade directly, you might get the

problem we are running in to.

110
Views
0
Helpful
1
Replies
CreatePlease to create content